Unable to get apache and RT running

Ok, i got RT up and running on Debian (woody, stable), but now i’m trying to get it running on an older version of debian (potato, stable). I’ve gone through the whole installation process and i’m at the point where i’m editting the htttpd.conf file for apache. However, when i try starting up apache (with apachectl start), i get the following errors:

Digest::MD5 object version 2.16 does not match bootstrap parameter 2.20 at /usr/lib/perl/5.6.1/DynaLoader.pm line 221.
Compilation failed in require at /usr/share/perl5/Apache/Session/Generate/MD5.pm line 14.
BEGIN failed–compilation aborted at /usr/share/perl5/Apache/Session/Generate/MD5.pm line 14.
Compilation failed in require at /usr/share/perl5/Apache/Session/File.pm line 21.
BEGIN failed–compilation aborted at /usr/share/perl5/Apache/Session/File.pm line 21.
Compilation failed in require at /usr/local/rt2/bin/webmux.pl line 85.
BEGIN failed–compilation aborted at /usr/local/rt2/bin/webmux.pl line 85.
Compilation failed in require at (eval 5) line 1.

/usr/sbin/apachectl start: httpd could not be started

Any help would be appreciated, thanks.
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

Ok, i got RT up and running on Debian (woody, stable), but now i’m
trying to get it running on an older version of debian (potato,
stable). I’ve gone through the whole installation process and i’m at
the point where i’m editting the htttpd.conf file for apache.

This means that the DynaLoader is loading the wrong shared library. Do
you have multiple versions of Digest::MD5 installed?

(darren)

As soon as man does not take his existence for granted, but beholds it
as something unfathomably mysterious, thought begins.
– Albert Schweitzer