RT 4.4.1 - change $rtname

Hi All!

I can’t change $rtname from default example.com value.
Nothing works - changing it in rt_siteconfig/rt_config, clearing mason cache, restarting apache.
Still see in the upper right corner “RT for example.com”.
Any ideas?


not sure what your RT_SiteConfig.pm looks like, here is a snippet of mine:

[root@rtdevwww1 ~]# less /opt/rt4/etc/RT_SiteConfig.pm use utf8;

Set( $rtname, ‘yourRTname’);
Set($Organization, “yourOrganization”);
Set($WebDomain, “yourURL”);

But I know where to set it.
The problem is that RT does not reflect changes.

I’ve just found the mistake.
I had setting rtname twice in rt_siteconfig.pm (copied 2nd one by mistake).
As the last setting was “example.com” it took precedence over the previous (the correct one).
Sorry guys for the panic :slight_smile:
I need to be more careful.

1 Like