Disable global template

in RT 4 how does one go about disabling a global template for only one queue? I am trying to have auto-reply disabled for one particular queue but keep it on for all the other queues.

This was answered for me about a week ago

thanks @Zod. that worked!