You don't have permission to access /rt on thisserver

[Sat Feb 25 23:05:49 2006] [error] [client
128.255.163.105] client denied by server
configuration: /opt/rt3/share/html/index.html
[Sat Feb 25 23:05:49 2006] [error] [client
128.255.163.105] client denied by server
configuration: /opt/rt3/share/html/index.html

Hint: Work on chasing that error down. Read it carefully… that is
your apache log file, its telling you that you cant see that page
because of the way apache is configured.

Focus on your apache config.

something to do with they way you allow or deny access to parts on the
site…

hint 2: this list generally likes to help, esp. when its clear that the
requestor done some good troubleshooting, reading the archives, wiki etc
and they still cant get past their problem.

duncan

Thanks for your hints. This error really troubled me
for days. I have googled the internet and read the
related file serveral time and tried to find the clue.
It is not easy to identify. As a newbie in this
field, I may not give a clear description at the very
start. I just hope that other people had the similar
experience and can give me a hint about their
solutions. In the httpd.conf file, I just added a
Virtual host to host RT installation. And the
confiuration file was copied from there.

Alias /rt "/opt/rt3/share/html" #Alias /rt "/usr/local/rt"

ServerName osg-tg2.its.uiowa.edu
DocumentRoot /opt/rt3/share/html
AddDefaultCharset UTF-8
PerlModule Apache::DBI
PerlRequire /opt/rt3/bin/webmux.pl
#Alias /rt "/opt/rt3/share/html"
PerlModule Apache::DBI
PerlRequire /opt/rt3/bin/webmux.pl
<Directory /opt/rt3/share/html>
AllowOverride All
Options ExecCGI FollowSymLinks

Order allow,deny
Allow from all

#RewriteEngine On #RedirectMatch permanent (.*)/$ $1/index.html #AddDefaultCharset UTF-8 SetHandler perl-script PerlHandler RT::Mason --- Duncan Shannon wrote:

[Sat Feb 25 23:05:49 2006] [error] [client
128.255.163.105] client denied by server
configuration: /opt/rt3/share/html/index.html
[Sat Feb 25 23:05:49 2006] [error] [client
128.255.163.105] client denied by server
configuration: /opt/rt3/share/html/index.html

Hint: Work on chasing that error down. Read it
carefully… that is
your apache log file, its telling you that you cant
see that page
because of the way apache is configured.

Focus on your apache config.

something to do with they way you allow or deny
access to parts on the
site…

hint 2: this list generally likes to help, esp.
when its clear that the
requestor done some good troubleshooting, reading
the archives, wiki etc
and they still cant get past their problem.

duncan

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com