Will not be sent email


#1

Hi,

Occasionally, next to the requestor email I get "(Will not be sent
email) ". Looks like this in the “people” section:
Owner: Nobody
Requestors: requestor@somedomain (Will not be sent email)

The user will reply to the requestor and not see that the email will not go.
I see that at the bottom of the email reply, you can tick the email to
force it to send an email. Of course the user sometimes does not.

I’m just wondering what is setting that so that the requestore does
not get an email. I can’t work out a pattern. These tickets are
created using rt-mailgate.
Is there something I can check on the setup?

I’m new and using RT 3.6.5.

Regards,
Stefan


#2

Hi,

Occasionally, next to the requestor email I get "(Will not be sent
email) ". Looks like this in the “people” section:
Owner: Nobody
Requestors: requestor@somedomain (Will not be sent email)

The user will reply to the requestor and not see that the email will not go.
I see that at the bottom of the email reply, you can tick the email to
force it to send an email. Of course the user sometimes does not.

I’m just wondering what is setting that so that the requestore does
not get an email. I can’t work out a pattern. These tickets are
created using rt-mailgate.
Is there something I can check on the setup?

Click reply. look at the bottom of the page.


#3

Click reply. look at the bottom of the page.

Thanks. I see that at the bottom you can tick the email so that the
email goes out. Seeing that most of the time, the user does not need
to click that tick box, they will miss it (especially in big screen
resolution where they need to scroll down to see that).

My question is why does it sometimes say “Will not be sent email”?
How does that get set when the ticket is created? Most of the time it
is not set.

Thanks,
Stefan


#4

Answering my own question for others who might search the archives:
It appears that the users ticked the email the first time to not send
the email and pressed “Save” instead of “update”. This creates an
attribute record with a SquelchMailTo attribute. of course the user
didn’t tell me this and I thought it was set when the ticket was
created.

The way to fix it is to tick the email address at the bottom of the
reply and press “Save” again. That will take it out of the attribute
table.

I suppose that is what Jesse was telling me :-)On Mon, May 26, 2008 at 8:49 PM, Stefan Le Jeune stefan.lejeune@gmail.com wrote:

On Mon, May 26, 2008 at 5:39 PM, Jesse Vincent jesse@bestpractical.com wrote:

Click reply. look at the bottom of the page.

Thanks. I see that at the bottom you can tick the email so that the
email goes out. Seeing that most of the time, the user does not need
to click that tick box, they will miss it (especially in big screen
resolution where they need to scroll down to see that).

My question is why does it sometimes say “Will not be sent email”?
How does that get set when the ticket is created? Most of the time it
is not set.

Thanks,
Stefan

On Mon, May 26, 2008 at 05:31:20PM +0200, Stefan Le Jeune wrote:

Hi,

Occasionally, next to the requestor email I get "(Will not be sent
email) ". Looks like this in the “people” section:
Owner: Nobody
Requestors: requestor@somedomain (Will not be sent email)

The user will reply to the requestor and not see that the email will not go.
I see that at the bottom of the email reply, you can tick the email to
force it to send an email. Of course the user sometimes does not.

I’m just wondering what is setting that so that the requestore does
not get an email. I can’t work out a pattern. These tickets are
created using rt-mailgate.
Is there something I can check on the setup?

Click reply. look at the bottom of the page.

I’m new and using RT 3.6.5.

Regards,
Stefan


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com


#5

Answering my own question for others who might search the archives:
It appears that the users ticked the email the first time to not send
the email and pressed “Save” instead of “update”. This creates an
attribute record with a SquelchMailTo attribute. of course the user
didn’t tell me this and I thought it was set when the ticket was
created.

For 3.8, we’ve wrapped the “squelch mail to” configuration in a titled,
shaded box, to make it a bit more obviously “different”

Jesse