Which RT?

We’re running 3.4.4. We’d like something newer, for reasons of enhancements already discussed.

How “safe” is it to go to 3.6.0pre0? Would you worry? I’d back the database up first, of course.

Obviously it’s a SWAG on anybody’s part, but a general “No, I’d never do that” or “Sure, why not?” kind of feeling is what I’m hoping to get.

Thanks,
…phsiii

We’re running 3.4.4. We’d like something newer, for reasons of enhancements already discussed.

How “safe” is it to go to 3.6.0pre0? Would you worry? I’d back the database up first, of course.

I wouldn’t worry. But I’d also probably want to run pre1, which I need
to release, hopefully today if it’s passing all tests

We’re running 3.4.4. We’d like something newer, for reasons of enhancements already discussed.

How “safe” is it to go to 3.6.0pre0? Would you worry? I’d back the database up first, of course.

I wouldn’t worry. But I’d also probably want to run pre1, which I need
to release, hopefully today if it’s passing all tests

…does pre1 have db table updates or can pre1 just install over pre0?


List info: http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-devel

Best Practical is hiring! Come hack Perl for us: http://bestpractical.com/about/jobs.html
Scott T. Hildreth shildret@scotth.emsphone.com