Web gui

installing rt version 1 and i am getting the error on the web interface
error 403 You don’t have permission to access /rt/ on this server.

where do i set the permissions? Is in within apache or rt?
Thanks

Oliver Parkhouse, MCSE, CCA
IT Support
ATG
+44 118 9565008
+44 7876 703036

If it’s an error 403, that is an HTTP specific code. Therefore, the problem
is probably in the Apache setup and you are never getting to the files for RT.

Find out which user apache is running RT as and confirm that that user has
read permissions against the files in /rt/. If you aren’t too far into
installing, you may want to consider editing your makefile and building the
install again. There’s a good chance that you have the wrong user and group
listed for web access.

Good luck!On Monday 29 October 2001 09:30 am, Oliver Parkhouse wrote:

installing rt version 1 and i am getting the error on the web interface
error 403 You don’t have permission to access /rt/ on this server.

where do i set the permissions? Is in within apache or rt?
Thanks

Oliver Parkhouse, MCSE, CCA
IT Support
ATG
+44 118 9565008
+44 7876 703036


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

What are the permission on the RT directory?

How did you setup your httpd.conf?

As which user is apache running, which group?

A.

Oliver Parkhouse wrote:

Can you copy & paste your httpd.conf section for RT?

A.

Oliver Parkhouse wrote:

all was compiled as root and therefore service etc was started as root.

i tried opening up permissions on the rt directory setting permissions to

755-----Original Message-----

From: rt-users-admin@lists.fsck.com

[mailto:rt-users-admin@lists.fsck.com]On Behalf Of Alesh Mustar

Sent: 29 October 2001 14:45

To: rt-users

Subject: Re: [rt-users] web gui

What are the permission on the RT directory?

How did you setup your httpd.conf?

As which user is apache running, which group?

A.

Oliver Parkhouse wrote:

installing rt version 1 and i am getting the error on the web interface

error 403 You don’t have permission to access /rt/ on this server.

where do i set the permissions? Is in within apache or rt?

Thanks

Oliver Parkhouse, MCSE, CCA

IT Support

ATG

+44 118 9565008

+44 7876 703036

rt-users mailing list

rt-users@lists.fsck.com

http://lists.fsck.com/mailman/listinfo/rt-users

rt-users mailing list

rt-users@lists.fsck.com

http://lists.fsck.com/mailman/listinfo/rt-users