"Uncheck boxes to disable notifications"


I have this trouble. On resolving a ticket sometimes I don’t want to
notify the requestor. So I uncheck the box “Uncheck boxes to disable
notifications” but the notification is send although.

I noticed that when I reply to a ticket It works correctly. When I
uncheck the box the notification is not send.

Is it a bug or I miss some configuration?

thanks in advance