Thanks for help and one more question


#1

the problem i just emailed about was really permissions. i’m so confused
after all these days compiling and installing stuff for the 1st time… i
had already dealt with permissions but forgot about it.

anyway, the problem i WAS trying to solve when i created that one was that
when i try to access either webrt.cgi and admin-webrt.cgi i get a “500
internal server error”.

i read some old archives of this mailing list (btw, where are the new ones)
on the web that it was a matter of upgrading the CGI.pm.

well, so i did and still i get the 500 error…

PS: also, if someone can give me some sorts of hints as how to use RT, cuz
despite seeing the “Welcome to Request Tracker 1.0.4” message and setting
the alias on /etc i can’t get it to work, and i’m sure it’s just a matter of
configuring…

mAX


#2

| anyway, the problem i WAS trying to solve when i created that one was that
| when i try to access either webrt.cgi and admin-webrt.cgi i get a “500
| internal server error”.
±–>8

Look in the server’s error log to see if there are Perl errors in it. If
all it reports is “premature end of headers” or something like that,
install the Log::STDERR module from CPAN and point it to a suitable email
address, which will have Perl errors mailed to it:

fs1# head -2 /home/rt/bin/rtmux.pl
#!/usr/bin/perl -wT
use Log::STDERR ‘allbery@ece.cmu.edu’;
fs1#

brandon s. allbery [os/2][linux][solaris][japh] allbery@kf8nh.apk.net
system administrator [WAY too many hats] allbery@ece.cmu.edu
electrical and computer engineering KF8NH
carnegie mellon university [“better check the oblivious first” -ke6sls]