Test::Expect 0.30...MISSING

Trying to resolve 3.6.1 dependencies on Fedora Core 4.
I am down to this one. I cannot seem to find it with
yum or cpan. I can only find an rpm for fc5. Has
anyone had luck with this one on FC4?

Thanks,
Shannon

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Trying to resolve 3.6.1 dependencies on Fedora Core 4.
I am down to this one. I cannot seem to find it with
yum or cpan. I can only find an rpm for fc5. Has
anyone had luck with this one on FC4?

You won’t need it unless you are going to run RT’s
regression tests. But it is on CPAN:

http://search.cpan.org/author/LBROCARD/Test-Expect-0.30/lib/Test/Expect.pm

Hello,

I have installed RT on FC4.
Here are the command I issued to resolve dependancies:

yum install ncftp

perl -MCPAN -e shell
install Bundle::CPAN
install UNIVERSAL::require
install Test::Expect

yum install perl-Params-Validate perl-Cache-Cache perl-Exception-Class perl-HTML-Mason perl-MLDBM perl-FreezeThaw perl-Apache-Session perl-XML-RSS perl-HTTP-Server-Simple perl-HTTP-Server-Simple-Mason perl-GD perl-GDGraph perl-Text-WikiFormat perl-HTML-Tree perl-HTML-Format perl-Test-Inline perl-Class-ReturnValue perl-DBIx-SearchBuilder perl-Text-Template perl-HTML-Scrubber perl-Log-Dispatch perl-Locale-Maketext-Lexicon perl-Locale-Maketext-Fuzzy perl-MIME-tools perl-Text-Wrapper perl-Time-HiRes perl-Time-modules perl-Text-Autoformat perl-Text-Quoted perl-Tree-Simple perl-Module-Versions-Report perl-Cache-Simple-TimedExpiry perl-XML-Simple perl-Calendar-Simple perl-Regexp-Common perl-Test-WWW-Mechanize perl-Module-Refresh

This should be ok then !

-----Message d’origine-----De : rt-users-bounces@lists.bestpractical.com [mailto:rt-users-bounces@lists.bestpractical.com] De la part de Todd Chapman
Envoyé : vendredi 1 septembre 2006 06:45
À : Shannon Adams
Cc : rt-users@lists.bestpractical.com
Objet : Re: [rt-users] Test::Expect 0.30…MISSING

Trying to resolve 3.6.1 dependencies on Fedora Core 4.
I am down to this one. I cannot seem to find it with yum or cpan. I
can only find an rpm for fc5. Has anyone had luck with this one on
FC4?

You won’t need it unless you are going to run RT’s regression tests. But it is on CPAN:

http://search.cpan.org/author/LBROCARD/Test-Expect-0.30/lib/Test/Expect.pm
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com