Still slow, RAM-hog

I’ve run through nearly every idea that I’ve had and I still can’t
make RT behave as quick or stable as I know it can. (It consumes too
much memory and then apache log file rotation causes apache to crash
instead of restart.)

Here is what I've tried.  Please make any "next step" suggestions that 

come to mind.

  • Checked Apache’s logs

  • Reinstalled and/or upgraded all Perl libraries

  • Reinstalled and upgraded mod_perl

  • Reinstalled and upgraded Apache 1.3.x

  • Enabled and checked RT’s logs

  • Enabled and checked MySQL logging

  • Reinstalled RT 3.2.2

  • Installed RT 3.2.2 on different server with fresh mod_perl, etc.
    installs and then have it reference the original MySQL server.

  • Switch from mod_perl to FastCGI install.

    The switch to FastCGI was just today. An interesting change did
    occur, even though it didn’t fix the problems with performance and the
    inability to load our longest tickets. Loading a long ticket would
    pause for several dozen seconds and then display a large chunk of the
    ticket’s display all in one shot. Another long pause, another chunk.
    etc. However, one of our largest tickets wouldn’t display any more
    than before. Instead of just trying to render indefinitely, as did
    before, it paused for a little more than 2 minutes and then the page
    suddenly ended like this: (final “good” section included for the sake
    of providing some context)

Comments about this user:

No comment entered about this user

This user’s 10 highest priority tickets:

<TABLE CLAHTTP/1.1 200 OK Server: Apache/1.3.31 (Unix) mod_fastcgi/2.4.2 mod_perl/1.29 PHP/4.3.9 Pragma: no-cache Cache-control: no-cache Keep-Alive: timeout=15, max=99 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html; charset=iso-8859-1 200 OK


The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.31 Server at Port 80
The sudden change from "<TABLE CLA" to HTTP headers within the HTML 

source itself looks strange to me. This is a ticket that has been
giving me a lot of trouble ever since the RT 2.0.15 to 3.2.2 upgrade.
I can’t even make that ticket display completely.

With all that I've done, I am starting to wonder what could be left.  

With the exception of dropping all the MySQL tables and starting over
(without any of my still unresolved tickets!) I think that I’ve tried