Startup ERROR: Client does not support authenticationprotocol requested by server

Client does not support authentication protocol requested by
server; consider upgrading MySQL client at
/opt/perl/lib/site_perl/5.8.5/DBIx/SearchBuilder/Handle.pm line 139

Someone has upgraded your MySQL implementation. You need to rebuild DBD
I think?

There was some stuff about it on the list a little while ago - check the
archives…

Cheers

Alex Harrington - IT Support, Longhill High School

t: 01273 304086 | e: alex@longhill.org.uk

If you’ve upgrade to 4.1 from 4.0 or below you’ll need to modify the
config to include the line

old-passwords

under the [mysqld] header if you don’t want to rebuild you dbd.

Ramon Kagan
York University, Computing and Network Services
Information Security - Senior Information Security Analyst
(416)736-2100 #20263
rkagan@yorku.ca


I have not failed. I have just I don’t know the secret to success,
found 10,000 ways that don’t work. but the secret to failure is
trying to please everybody.
- Thomas Edison - Bill Cosby
----------------------------------- ------------------------------------On Mon, 21 Feb 2005, Alex Harrington wrote:

Client does not support authentication protocol requested by
server; consider upgrading MySQL client at
/opt/perl/lib/site_perl/5.8.5/DBIx/SearchBuilder/Handle.pm line 139

Someone has upgraded your MySQL implementation. You need to rebuild DBD
I think?

There was some stuff about it on the list a little while ago - check the
archives…

Cheers


Alex Harrington - IT Support, Longhill High School

t: 01273 304086 | e: alex@longhill.org.uk


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon! (Boston, San Francisco, Austin, Sydney) Contact training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com