Search results showing a bunch of HTML

I’ve not seen this reported. Any ideas?

Performing a search is displaying (showing, not rendering) a bunch
of HTML after the search results in RT 3.8.12 and RT 3.8.13
(those are the two I know of at least).

I’ve not seen this reported. Any ideas?

Performing a search is displaying (showing, not rendering) a bunch
of HTML after the search results in RT 3.8.12 and RT 3.8.13
(those are the two I know of at least).

We can’t diagnose this without more details and an example.

I’ve not seen this reported. Any ideas?

Performing a search is displaying (showing, not rendering) a bunch
of HTML after the search results in RT 3.8.12 and RT 3.8.13
(those are the two I know of at least).

We can’t diagnose this without more details and an example.

Well, it’s basically exactly as described. Can you tell me
what more I can provide?

Select “Tickets” at left to start a search. Do a search.

The results appear.

There is a pile of visible HTML shown after the results
table, starting right next to the [CHANGE] button.

Would you like a screenshot?

I’ve not seen this reported. Any ideas?

Performing a search is displaying (showing, not rendering) a bunch
of HTML after the search results in RT 3.8.12 and RT 3.8.13
(those are the two I know of at least).

We can’t diagnose this without more details and an example.

Well, it’s basically exactly as described. Can you tell me
what more I can provide?

The reason it isn’t reported by anyone else is because it’s not easily
reproducible. This means it’s probably a local configuration or format
or something specific to your RT install. Simply telling us to do a
search and see the HTML that appears isn’t helpful.

There is a pile of visible HTML shown after the results
table, starting right next to the [CHANGE] button.

Would you like a screenshot?

We have no way of knowing what that pile of HTML is without seeing it.

Yes, a screenshot would be great as would saving the page’s entire
source and sending it.