Scrip "On transaction and SetStarted Open Ticket" not working

Hi – I recently upgraded to RT 4.2 and found that the “On transaction
and SetStarted Open Ticket” scrip was not correctly setting the Started
date or setting the status to Open. I’ve tried playing with recreating
this scrip and various other tricks, but nothing seems to make it work:
I’m not sure if the ‘On Transaction’ condition isn’t working, or if the
’On SetStarted Open Ticket’ Action isn’t working.

Either way, from an earlier message in the list, it looks like an error
occured during my upgrade, but I don’t know where this might be. As far
as I could tell, the upgrade went smoothly and no errors were reported.

How can I check what part of the scrip is broken? How can I tell what
part of the install broke?

I also tried updating to 4.4 (from 4.2) hoping that this would fix this
but, although the installation went smoothly and no errors were
reported, the problem still exists.


Dr. John Ouellette
Operations Manager | Gestionnaire des opérations
Canadian Astronomy Data Centre | Centre canadien de données astronomiques
National Research Council Canada | Conseil national de recherches Canada
5071 West Saanich Road | 5071, chemin West Saanich
Victoria, BC V9E 2E7 | Victoria, (C.-B.) V9E 2E7

Telephone | Téléphone 250-363-3037

Government of Canada | Gouvernement du Canada