Rtfm 2.0b6 won't insert article in ticket reply

I have rt 3.0.0 running under speedycgi. everything seems to be doing
well so far.

I installed rtfm 2.0b6 and created my first article. The article
shows up fine (except I had to put in hard-returns in the article or
it came out as one loooong line :wink:

When I go to a ticket reply, I can search for that article in RTFM
just fine. Clicking on the “go” button next to it doesn’t, however,
include the message in the response. Entering the article number
directly also doesn’t include it, either.

What does happen is that the quoted text of the original ticket is
appended to itself.

Anyone else seen this? Tips on where to start debuggering?

FreeBSD 4.8
Apache 2.0
SpeedyCGI
RT 3.0.0
RTFM 2.0b6
Perl 5.8.0
MySQL 4.0.12

all perl modules are up-to-date with CPAN.

Vivek Khera, Ph.D. Khera Communications, Inc.
Internet: khera@kciLink.com Rockville, MD +1-240-453-8497
AIM: vivekkhera Y!: vivek_khera http://www.khera.org/~vivek/

I have seen the same thing, but haven’t had a time to go digging yet.

Regards, Jörn Hass
Senior Systems Engineer, Infrastructure.
Internet Solutions
Tel: +27 (11) 575 1000
Fax: +27 (11) 388 3362
E-mail: jorn.hass@is.co.za
WWW: http://www.is.co.za

-> -----Original Message-----
[snip]
-> I installed rtfm 2.0b6 and created my first article. The article
-> shows up fine (except I had to put in hard-returns in the article or
-> it came out as one loooong line :wink:
->
-> When I go to a ticket reply, I can search for that article in RTFM
-> just fine. Clicking on the “go” button next to it doesn’t, however,
-> include the message in the response. Entering the article number
-> directly also doesn’t include it, either.
->
-> What does happen is that the quoted text of the original ticket is
-> appended to itself.
->
-> Anyone else seen this? Tips on where to start debuggering?
->
[snip]

"This e-mail may contain confidential information and may be legally
privileged and is intended only for the person to whom it is addressed. If
you are not the intended recipient, you are notified that you may not use,
distribute or copy this document in any manner whatsoever. Kindly also
notify the sender immediately by telephone, and delete the e-mail. When
addressed to clients of the company from where this e-mail originates ("the
sending company “) any opinion or advice contained in this e-mail is subject
to the terms and conditions expressed in any applicable terms of business or
client engagement letter . The sending company does not accept liability for
any damage, loss or expense arising from this e-mail and/or from the
accessing of any files attached to this e-mail.”

Send mail to rtfm-bugs@fsck.com

-jOn Thu, Apr 10, 2003 at 12:14:07PM -0400, Vivek Khera wrote:

I have rt 3.0.0 running under speedycgi. everything seems to be doing
well so far.

I installed rtfm 2.0b6 and created my first article. The article
shows up fine (except I had to put in hard-returns in the article or
it came out as one loooong line :wink:

When I go to a ticket reply, I can search for that article in RTFM
just fine. Clicking on the “go” button next to it doesn’t, however,
include the message in the response. Entering the article number
directly also doesn’t include it, either.

What does happen is that the quoted text of the original ticket is
appended to itself.

Anyone else seen this? Tips on where to start debuggering?

FreeBSD 4.8
Apache 2.0
SpeedyCGI
RT 3.0.0
RTFM 2.0b6
Perl 5.8.0
MySQL 4.0.12

all perl modules are up-to-date with CPAN.


=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Vivek Khera, Ph.D. Khera Communications, Inc.
Internet: khera@kciLink.com Rockville, MD +1-240-453-8497
AIM: vivekkhera Y!: vivek_khera http://www.khera.org/~vivek/


rt-devel mailing list
rt-devel@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-devel

http://www.bestpractical.com/rt – Trouble Ticketing. Free.