RT3.4.4 - blank page after installation

hi there,

I’m a okay kinda guy to linux and RT. After a long struggle I’ve got this RT setup. the problem now is that it shows up a blank page…

also…

[root@dsl-chn-static-233 logs]# tail error_log
[Wed Sep 14 00:13:21 2005] [warn] module perl_module is already loaded, skipping
[Wed Sep 14 00:13:25 2005] [notice] Digest: generating secret for digest authentication …
[Wed Sep 14 00:13:25 2005] [notice] Digest: done
[Wed Sep 14 00:13:25 2005] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Wed Sep 14 00:13:25 2005] [notice] LDAP: SSL support unavailable
[Wed Sep 14 00:13:25 2005] [notice] FastCGI: process manager initialized (pid 22947)
[Wed Sep 14 00:13:25 2005] [notice] mod_python: Creating 4 session mutexes based on 256 max processes and 0 max threads.
[Wed Sep 14 00:13:25 2005] [notice] Apache/2 configured – resuming normal operations
[Tue Sep 13 19:30:29 2005] [crit]: Can’t locate object method “request” via package “Apache” at /usr/lib/perl5/5.8.5/CGI.pm line 315.
(/opt/rt3/bin/webmux.pl:125)

I must admit that i did a manual instaltion and that might be a problem now. How can I now completely undo the RT instalation and start fresh? Which installation manual should I be following??

OS - CentOS 4

I can give you any info you need… Please help me!!

Thanks,
Abilash

what does apache log and or rt log say

it takes me less than an hour to set it up from source. its not that
big of a deal. do post the log entries.

Steve Rieger
AIM chozrim
ICQ 53956607
Cell 646 335 8915
steve.rieger@tbwachiat.comOn Sep 13, 2005, at 3:02 PM, Abilash Praveen M wrote:

hi there,

I’m a okay kinda guy to linux and RT. After a long struggle I’ve
got this RT setup. the problem now is that it shows up a blank page…

also…

[root@dsl-chn-static-233 logs]# tail error_log
[Wed Sep 14 00:13:21 2005] [warn] module perl_module is already
loaded, skipping
[Wed Sep 14 00:13:25 2005] [notice] Digest: generating secret for
digest authentication …
[Wed Sep 14 00:13:25 2005] [notice] Digest: done
[Wed Sep 14 00:13:25 2005] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Wed Sep 14 00:13:25 2005] [notice] LDAP: SSL support unavailable
[Wed Sep 14 00:13:25 2005] [notice] FastCGI: process manager
initialized (pid 22947)
[Wed Sep 14 00:13:25 2005] [notice] mod_python: Creating 4 session
mutexes based on 256 max processes and 0 max threads.
[Wed Sep 14 00:13:25 2005] [notice] Apache/2 configured – resuming
normal operations
[Tue Sep 13 19:30:29 2005] [crit]: Can’t locate object method
"request" via package “Apache” at /usr/lib/perl5/5.8.5/CGI.pm line
315.
(/opt/rt3/bin/webmux.pl:125)

I must admit that i did a manual instaltion and that might be a
problem now. How can I now completely undo the RT instalation and
start fresh? Which installation manual should I be following??

OS - CentOS 4

I can give you any info you need… Please help me!!

Thanks,
Abilash


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

Buy your copy of our new book, RT Essentials, today!

Download a free sample chapter from http://rtbook.bestpractical.com

OS - CentOS 4

You are kind of a lucky guy… I’m almost finishing to package rt for
RHEL4/CentOS4. If you care to wait for a day or 2. You’ll be the first
to do: ‘yum install rt’.

Paulo Matos

|Sys & Net Admin | Centro de Inform�tica |
|Faculdade de Ci�ncias e Tecnologia | Tel: +351-21-2948596 |
|Universidade Nova de Lisboa | Fax: +351-21-2948548 |
|P-2829-516 Caparica | e-Mail: pjsm@fct.unl.pt |