Rt: Server error: Not Found (404)

Hi everybody,
I am using rt-3.2.1, and want to use rt bin collecting some
informations.
When I trying to run /opt/rt3/bin/rt ls “Status=‘new’”, and enter the
password (I didn’t exactly know what’s the meaning of that, so I entered
the mysql rt_user’s password. It seems inessential with the errors below
because whatever password I entered, it returned the same error
message.) , Then the error mesage like my subject appeared: rt: Server
error: Not Found (404).
I asked GOOGLE: How about this error, and GOOGLE directed me to the
http://marc.free.net.ph/message/20030814.061556.49965aa2.html. But the
ticket problem is version 3.0.4 and my rt is 3.2.1, I think the bug must
be fixed yet.
Or would I modify some configurations in the RT_SiteConfig.pm?
I have no idea. Anyone can give me some suggistions?

Regard,
Felix

Hi everybody,
I am using rt-3.2.1, and want to use rt bin collecting some
informations.
When I trying to run /opt/rt3/bin/rt ls “Status=‘new’”, and enter the
password (I didn’t exactly know what’s the meaning of that, so I entered
the mysql rt_user’s password. It seems inessential with the errors below
because whatever password I entered, it returned the same error
message.) , Then the error mesage like my subject appeared: rt: Server
error: Not Found (404).
I asked GOOGLE: How about this error, and GOOGLE directed me to the
http://marc.free.net.ph/message/20030814.061556.49965aa2.html. But the
ticket problem is version 3.0.4 and my rt is 3.2.1, I think the bug must
be fixed yet.
Or would I modify some configurations in the RT_SiteConfig.pm?
I have no idea. Anyone can give me some suggistions?

/opt/rt3/bin/rt --help

    cheers
   - wash 

Odhiambo Washington . WANANCHI ONLINE LTD (Nairobi, KE) |
. 1ere Etage, Loita Hse, Loita St., |
GSM: (+254) 722 743 223 . # 10286, 00100 NAIROBI |
GSM: (+254) 733 744 121 . (+254) 020 313 985 - 9 |
“Oh My God! They killed init! You Bastards!”
–from a /. post

Odhiambo Washington wrote:

Hi everybody,
I am using rt-3.2.1, and want to use rt bin collecting some
informations.
When I trying to run /opt/rt3/bin/rt ls “Status=‘new’”, and enter the
password (I didn’t exactly know what’s the meaning of that, so I entered
the mysql rt_user’s password. It seems inessential with the errors below
because whatever password I entered, it returned the same error
message.) , Then the error mesage like my subject appeared: rt: Server
error: Not Found (404).
I asked GOOGLE: How about this error, and GOOGLE directed me to the
http://marc.free.net.ph/message/20030814.061556.49965aa2.html. But the
ticket problem is version 3.0.4 and my rt is 3.2.1, I think the bug must
be fixed yet.
Or would I modify some configurations in the RT_SiteConfig.pm?
I have no idea. Anyone can give me some suggistions?

/opt/rt3/bin/rt --help

   cheers
  - wash 

±---------------------------------±----------------------------------------+
Odhiambo Washington . WANANCHI ONLINE LTD (Nairobi, KE) |
. 1ere Etage, Loita Hse, Loita St., |
GSM: (+254) 722 743 223 . # 10286, 00100 NAIROBI |
GSM: (+254) 733 744 121 . (+254) 020 313 985 - 9 |
±--------------------------------±-----------------------------------------+
“Oh My God! They killed init! You Bastards!”
–from a /. post

yes ,I followed rt --help ,but I can’t find any instruction about how to
resolve this problem.
Can give me more hint?

Felix

do a:

rt help config

and it will tell you ways to setup a .rtcf file or other suitable config file. In that file
you can provide a default username (e.g. root) and a password. You also need to specify the
URL to your RT server. Mine just has three lines:

File: /.rtrc

server http://Your_url_to_rt
user root
passwd Your_Root_Passwd

felix wrote:

Paul McFerrin wrote:

do a:

rt help config

and it will tell you ways to setup a .rtcf file or other suitable
config file. In that file you can provide a default username (e.g.
root) and a password. You also need to specify the URL to your RT
server. Mine just has three lines:

File: /.rtrc

server http://Your_url_to_rt
user root
passwd Your_Root_Passwd

felix wrote:

Odhiambo Washington wrote:

Hi everybody,
I am using rt-3.2.1, and want to use rt bin collecting some
informations.
When I trying to run /opt/rt3/bin/rt ls “Status=‘new’”, and enter
the password (I didn’t exactly know what’s the meaning of that, so
I entered the mysql rt_user’s password. It seems inessential with
the errors below because whatever password I entered, it returned
the same error message.) , Then the error mesage like my subject
appeared: rt: Server error: Not Found (404).
I asked GOOGLE: How about this error, and GOOGLE directed me to
the http://marc.free.net.ph/message/20030814.061556.49965aa2.html.
But the ticket problem is version 3.0.4 and my rt is 3.2.1, I think
the bug must be fixed yet.
Or would I modify some configurations in the RT_SiteConfig.pm?
I have no idea. Anyone can give me some suggistions?

/opt/rt3/bin/rt --help

   cheers
  - wash 

±---------------------------------±----------------------------------------+

Odhiambo Washington . WANANCHI ONLINE LTD
(Nairobi, KE) |
. 1ere Etage, Loita Hse,
Loita St., |
GSM: (+254) 722 743 223 . # 10286, 00100
NAIROBI |
GSM: (+254) 733 744 121 . (+254) 020 313 985 -
9 |
±--------------------------------±-----------------------------------------+

“Oh My God! They killed init! You
Bastards!” --from a /. post

yes ,I followed rt --help ,but I can’t find any instruction about how
to resolve this problem.
Can give me more hint?

Felix


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

Yes, I got it . Thanks for your response. :slight_smile: