RT Problem

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl modules.

I have a problem that whenever I go to that RT site, it doesn’t load the index.html file automatically. I have to put index.html in the URL. I have tried alot of setting in apache’s configuration but nothing works. I noticed that when I comment the PerlMod lines for RT in httpd.conf then it loads the index.html file automatically.

Any suggestions?

Adnan

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?On Wed, 2 Apr 2003, Adnan Riaz wrote:

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl modules.

I have a problem that whenever I go to that RT site, it doesn’t load the index.html file automatically. I have to put index.html in the URL. I have tried alot of setting in apache’s configuration but nothing works. I noticed that when I comment the PerlMod lines for RT in httpd.conf then it loads the index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi

“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends are.”

mod_perl for apache2 is not a stable release. Please install apache
1.3.27 and a fitting mod_perl.

Regards,
Harald
Harald Wagener * FCB/Wilkens * An der Alster 42 * 20099 Hamburg

No. It does not. If I comment the perl lines in httpd.conf that I added for
RT, then it works but it shows garbage on the screen, but at least it picks
up index.html.From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl
modules.

I have a problem that whenever I go to that RT site, it doesn’t load the
index.html file automatically. I have to put index.html in the URL. I have
tried alot of setting in apache’s configuration but nothing works. I noticed
that when I comment the PerlMod lines for RT in httpd.conf then it loads the
index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

can you show us the whole virtualhost section?On Wed, 2 Apr 2003, Adnan Riaz wrote:

No. It does not. If I comment the perl lines in httpd.conf that I added for
RT, then it works but it shows garbage on the screen, but at least it picks
up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

On Wed, 2 Apr 2003, Adnan Riaz wrote:

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl
modules.

I have a problem that whenever I go to that RT site, it doesn’t load the
index.html file automatically. I have to put index.html in the URL. I have
tried alot of setting in apache’s configuration but nothing works. I noticed
that when I comment the PerlMod lines for RT in httpd.conf then it loads the
index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Best regards,
Shimi

“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends are.”

NameVirtualHost 165.83.197.34

<VirtualHost 165.83.197.34>

DocumentRoot /opt/rt3/share/html

ServerName rt.itc.nps.gov

Options +ExecCGI MultiViews

AddDefaultCharset UTF-8

PerlModule Apache2 Apache::compat

PerlModule Apache:DBI

PerlRequire /opt/rt3/bin/webmux.pl

LogLevel debug

SetHandler perl-script

PerlHandler RT::Mason

<VirtualHost 165.83.197.34>

DocumentRoot /usr/local/etc/bugin/bugin-0.60

ServerName bugin.itc.nps.gov

DirectoryIndex index.php

Each directory to which Apache has access can be configured with respect

to which services and features are allowed and/or disabled in that

directory (and its subdirectories).

Note that from this point forward you must specifically allow

particular features to be enabled - so if something’s not working as

you might expect, make sure that you have specifically enabled it

below.

Options +ExecCGI Indexes MultiViews

DirectoryIndex index.html index.php

AllowOverride None

From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:25 AM
Subject: Re: [rt-users] RT Problem

can you show us the whole virtualhost section?

No. It does not. If I comment the perl lines in httpd.conf that I added
for

RT, then it works but it shows garbage on the screen, but at least it
picks

up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl
modules.

I have a problem that whenever I go to that RT site, it doesn’t load
the

index.html file automatically. I have to put index.html in the URL. I
have

tried alot of setting in apache’s configuration but nothing works. I
noticed

that when I comment the PerlMod lines for RT in httpd.conf then it loads
the

index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security violation,
which

also happens to be a mail reader."

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

PerlModule Apache:DBI ?

Should be Apache::DBI

I don’t see why is Options +ExecCGI Multiviews needed (I don’t have it and
it works…) [this is what i suspect?]On Wed, 2 Apr 2003, Adnan Riaz wrote:

NameVirtualHost 165.83.197.34

<VirtualHost 165.83.197.34>

DocumentRoot /opt/rt3/share/html

ServerName rt.itc.nps.gov

Options +ExecCGI MultiViews

AddDefaultCharset UTF-8

PerlModule Apache2 Apache::compat

PerlModule Apache:DBI

PerlRequire /opt/rt3/bin/webmux.pl

LogLevel debug

SetHandler perl-script

PerlHandler RT::Mason

<VirtualHost 165.83.197.34>

DocumentRoot /usr/local/etc/bugin/bugin-0.60

ServerName bugin.itc.nps.gov

DirectoryIndex index.php

Each directory to which Apache has access can be configured with respect

to which services and features are allowed and/or disabled in that

directory (and its subdirectories).

Note that from this point forward you must specifically allow

particular features to be enabled - so if something’s not working as

you might expect, make sure that you have specifically enabled it

below.

Options +ExecCGI Indexes MultiViews

DirectoryIndex index.html index.php

AllowOverride None

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:25 AM
Subject: Re: [rt-users] RT Problem

can you show us the whole virtualhost section?

On Wed, 2 Apr 2003, Adnan Riaz wrote:

No. It does not. If I comment the perl lines in httpd.conf that I added
for

RT, then it works but it shows garbage on the screen, but at least it
picks

up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

On Wed, 2 Apr 2003, Adnan Riaz wrote:

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl
modules.

I have a problem that whenever I go to that RT site, it doesn’t load
the

index.html file automatically. I have to put index.html in the URL. I
have

tried alot of setting in apache’s configuration but nothing works. I
noticed

that when I comment the PerlMod lines for RT in httpd.conf then it loads
the

index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security violation,
which

also happens to be a mail reader."

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

Best regards,
Shimi

“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends are.”

I don’t see why is Options +ExecCGI Multiviews needed (I don’t have it and
it works…) [this is what i suspect?]

Multiviews, due to lack of a leading +, will turn off the ExecCGI option
again…

-- Niels.

Hi,

See my post from March 30th for more details on my experiences with
RT3/Apache2/ModPerl2.

In short, here is how I fixed the index.html problem in my VirtualHost
section:

RedirectMatch permanent (.*)/$ http://myaddress.com$1/index.html

This is not a proper fix, I tried all of the things various people have
mentioned in this mailing list, but nothing works except this. Otherwise,
my VirtualHost section is the same as in Jesse’s installation docs.

MIke

At 06:43 PM 02/04/2003 +0300, shimi wrote:

PerlModule Apache:DBI ?

Should be Apache::DBI

I don’t see why is Options +ExecCGI Multiviews needed (I don’t have it and
it works…) [this is what i suspect?]

NameVirtualHost 165.83.197.34

<VirtualHost 165.83.197.34>

DocumentRoot /opt/rt3/share/html

ServerName rt.itc.nps.gov

Options +ExecCGI MultiViews

AddDefaultCharset UTF-8

PerlModule Apache2 Apache::compat

PerlModule Apache:DBI

PerlRequire /opt/rt3/bin/webmux.pl

LogLevel debug

SetHandler perl-script

PerlHandler RT::Mason

<VirtualHost 165.83.197.34>

DocumentRoot /usr/local/etc/bugin/bugin-0.60

ServerName bugin.itc.nps.gov

DirectoryIndex index.php

Each directory to which Apache has access can be configured with respect

to which services and features are allowed and/or disabled in that

directory (and its subdirectories).

Note that from this point forward you must specifically allow

particular features to be enabled - so if something’s not working as

you might expect, make sure that you have specifically enabled it

below.

Options +ExecCGI Indexes MultiViews

DirectoryIndex index.html index.php

AllowOverride None

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:25 AM
Subject: Re: [rt-users] RT Problem

can you show us the whole virtualhost section?

No. It does not. If I comment the perl lines in httpd.conf that I added
for

RT, then it works but it shows garbage on the screen, but at least it
picks

up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed Perl
modules.

I have a problem that whenever I go to that RT site, it doesn’t
load
the

index.html file automatically. I have to put index.html in the URL. I
have

tried alot of setting in apache’s configuration but nothing works. I
noticed

that when I comment the PerlMod lines for RT in httpd.conf then it
loads
the

index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security violation,
which

also happens to be a mail reader."

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends are.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Mike Schmidt Systèmes Scientifiques SEPIA/Intello
President SEPIA Scientific Systems/Intello
Tel: 450-358-2266 100 Richelieu, suite 2000
Fax: 450-358-2267 Saint-Jean-sur-Richelieu
e-mail: mike@sepia.com Québec, Canada J3B 6X3
cell: 514-835-9497
http://www.sepia.com http://www.intello.com

NOTE: Ce courriel est destiné exclusivement au(x) destinataire(s)
mentionné(s) ci-dessus et peut contenir de l’information privilégiée,
confidentielle et/ou dispensée de divulgation aux termes des lois
applicables. Tout autre lecteur est prié de noter qu’il est strictement
interdit d’en divulguer le contenu, de le distribuer, copier ou utiliser.
Toute personne à qui il parvient par mégarde est priée de l’effacer et de
nous en avertir par téléphone (514-866-6743). Pour rejoindre directement
notre adminstrateur de courriel, mailto:postmaster@sepia.com

NOTE: This e-mail message is intended only for the named recipient(s)
above and may contain information that is privileged, confidential and/or
exempt from disclosure under applicable law. Any other party is put on
notice that unauthorized disclosure, distribution, copying or use of this
information is strictly prohibited. If you receive it in error, please
delete this e-mail message and advise us immediately by telephone
(514-866-6743). To reply to our email administrator directly,
mailto:postmaster@sepia.com

actually I added it while trying to resolve the problem. Let me remove that
and also change Apache:DBI.

will let u knowFrom: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:43 AM
Subject: Re: [rt-users] RT Problem

PerlModule Apache:DBI ?

Should be Apache::DBI

I don’t see why is Options +ExecCGI Multiviews needed (I don’t have it and
it works…) [this is what i suspect?]

NameVirtualHost 165.83.197.34

<VirtualHost 165.83.197.34>

DocumentRoot /opt/rt3/share/html

ServerName rt.itc.nps.gov

Options +ExecCGI MultiViews

AddDefaultCharset UTF-8

PerlModule Apache2 Apache::compat

PerlModule Apache:DBI

PerlRequire /opt/rt3/bin/webmux.pl

LogLevel debug

SetHandler perl-script

PerlHandler RT::Mason

<VirtualHost 165.83.197.34>

DocumentRoot /usr/local/etc/bugin/bugin-0.60

ServerName bugin.itc.nps.gov

DirectoryIndex index.php

Each directory to which Apache has access can be configured with

respect

to which services and features are allowed and/or disabled in that

directory (and its subdirectories).

Note that from this point forward you must specifically allow

particular features to be enabled - so if something’s not working as

you might expect, make sure that you have specifically enabled it

below.

Options +ExecCGI Indexes MultiViews

DirectoryIndex index.html index.php

AllowOverride None

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:25 AM
Subject: Re: [rt-users] RT Problem

can you show us the whole virtualhost section?

No. It does not. If I comment the perl lines in httpd.conf that I
added

for

RT, then it works but it shows garbage on the screen, but at least
it

picks

up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed
Perl

modules.

I have a problem that whenever I go to that RT site, it doesn’t
load

the

index.html file automatically. I have to put index.html in the URL.
I

have

tried alot of setting in apache’s configuration but nothing works. I
noticed

that when I comment the PerlMod lines for RT in httpd.conf then it
loads

the

index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security
violation,

which

also happens to be a mail reader."

"Sure UNIX is user friendly; it’s just picky about who its
friends

are."


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security violation,
which

also happens to be a mail reader."

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

changed Apache::DBI and removed that +ExecCGI, but still the same think.From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:43 AM
Subject: Re: [rt-users] RT Problem

PerlModule Apache:DBI ?

Should be Apache::DBI

I don’t see why is Options +ExecCGI Multiviews needed (I don’t have it and
it works…) [this is what i suspect?]

NameVirtualHost 165.83.197.34

<VirtualHost 165.83.197.34>

DocumentRoot /opt/rt3/share/html

ServerName rt.itc.nps.gov

Options +ExecCGI MultiViews

AddDefaultCharset UTF-8

PerlModule Apache2 Apache::compat

PerlModule Apache:DBI

PerlRequire /opt/rt3/bin/webmux.pl

LogLevel debug

SetHandler perl-script

PerlHandler RT::Mason

<VirtualHost 165.83.197.34>

DocumentRoot /usr/local/etc/bugin/bugin-0.60

ServerName bugin.itc.nps.gov

DirectoryIndex index.php

Each directory to which Apache has access can be configured with

respect

to which services and features are allowed and/or disabled in that

directory (and its subdirectories).

Note that from this point forward you must specifically allow

particular features to be enabled - so if something’s not working as

you might expect, make sure that you have specifically enabled it

below.

Options +ExecCGI Indexes MultiViews

DirectoryIndex index.html index.php

AllowOverride None

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:25 AM
Subject: Re: [rt-users] RT Problem

can you show us the whole virtualhost section?

No. It does not. If I comment the perl lines in httpd.conf that I
added

for

RT, then it works but it shows garbage on the screen, but at least
it

picks

up index.html.

----- Original Message -----
From: “shimi” shimi@shimi.net
To: “Adnan Riaz” ariaz@yahoo.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 9:58 AM
Subject: Re: [rt-users] RT Problem

And if you place:

DirectoryIndex index.html

at the VirtualHost section of RT, does it help?

Hi all,

I have just installed RT 3.0 on redhat 8.0. I have installed
Perl

modules.

I have a problem that whenever I go to that RT site, it doesn’t
load

the

index.html file automatically. I have to put index.html in the URL.
I

have

tried alot of setting in apache’s configuration but nothing works. I
noticed

that when I comment the PerlMod lines for RT in httpd.conf then it
loads

the

index.html file automatically.

Any suggestions?

Adnan

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security
violation,

which

also happens to be a mail reader."

"Sure UNIX is user friendly; it’s just picky about who its
friends

are."


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm

Best regards,
Shimi


"Outlook is a massive flaming horrid blatant security violation,
which

also happens to be a mail reader."

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

Best regards,
Shimi


“Outlook is a massive flaming horrid blatant security violation, which
also happens to be a mail reader.”

“Sure UNIX is user friendly; it’s just picky about who its friends
are.”

yes, I tried this, and it works!From: Mike Schmidt
To: shimi ; Adnan Riaz
Cc: rt-users@lists.fsck.com
Sent: Wednesday, April 02, 2003 10:59 AM
Subject: Re: [rt-users] RT Problem

Hi,

See my post from March 30th for more details on my experiences with RT3/Apache2/ModPerl2.

In short, here is how I fixed the index.html problem in my VirtualHost section:

RedirectMatch permanent (.*)/$ http://myaddress.com$1/index.html

This is not a proper fix, I tried all of the things various people have mentioned in this mailing list, but nothing works except this. Otherwise, my VirtualHost section is the same as in Jesse’s installation docs.

MIke

At 06:43 PM 02/04/2003 +0300, shimi wrote:

PerlModule Apache:DBI ?

Should be Apache::DBI

I don't see why is Options +ExecCGI Multiviews needed (I don't have it and 
it works...) [this is what i suspect?]