RT (new installation) works fine - but never sends any email out

Hello to you all,

I have a problem which I cannot solve without your help:

I installed the current release of RT2 (2.0.1) here on my linux machine. It
works perfectly in all respects (I can create tickets, users, receive new
tickets via email…). The only thing driving me crazy is:

RT never sends any emails to anybody. I am using exim which is linked to
sendmail, but exim is not even touched by RT (its log files do not change at
all). Log::Dispatch compiled fine before and the test-mail went through, so it
cannot be that.

Do I have to enable special rights to anyone for sending out mails? I
thought, every ticket which is "reply"ed will generate an email to the requestor
(except if it is the same address as the one replying). But I tried it out with
many different addresses. Nothing ever went out.

Please help me, I reinstalled twice with no better luck…
Thanks a lot,
Torben

GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

GMX Tipp:

Machen Sie Ihr Hobby zu Geld bei unserem Partner 1&1!
http://profiseller.de/info/index.php3?ac=OM.PS.PS003K00596T0409a

Hello to you all,

I have a problem which I cannot solve without your help:

I installed the current release of RT2 (2.0.1) here on my linux
machine. It
works perfectly in all respects (I can create tickets, users,
receive new
tickets via email…). The only thing driving me crazy is:

RT never sends any emails to anybody. I am using exim which
is linked to
sendmail, but exim is not even touched by RT (its log files do
not change at
all). Log::Dispatch compiled fine before and the test-mail went
through, so it
cannot be that.

Have you enabled scrips on the queue yet?

Do I have to enable special rights to anyone for sending out mails? I
thought, every ticket which is "reply"ed will generate an email
to the requestor
(except if it is the same address as the one replying). But I
tried it out with
many different addresses. Nothing ever went out.

Make sure that you have scrips enabled in the queue configuration.

Have you enabled scrips on the queue yet?
Make sure that you have scrips enabled in the queue configuration.

Damian,
thank you very much… of course I had not enabled scrips :-(. Thought there
would always be a reply…so that is why I didn’t read other Topics having
"scrips" in the subject, because I thought, that’s not for me :slight_smile: Thanks a
lot!!!

Torben

GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

GMX Tipp:

Machen Sie Ihr Hobby zu Geld bei unserem Partner 1&1!
http://profiseller.de/info/index.php3?ac=OM.PS.PS003K00596T0409a