RT-Mailgate and Horde IMP webmail

Im having problems replying to the ticket using IMP horde webmail with
�|� RT 3.2.2. In the outlook or other mail client its working.

In the RT ive got:

Ter. Mai. 31 17:31:01 2005  	*luiz - Correspond�ncia adicionada*

But no body is shown.

Here goes the header of the mails. I think its there the problem.

Not working:

Message-ID: 20050531173025.y7bznv7uo04csgkc@horde.cccc.netDate: Tue, 31 May 2005 17:30:25 -0300
From: luiz.ozaki@cccc.net
To: rt@cccc.net
Subject: Re: [cccc.net #23] AutoReply: teste
References: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
In-Reply-To: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
MIME-Version: 1.0
Content-Type: text/plain;
charset=UTF-8;
format="flowed"
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Working:

Message-ID: 429CC587.80304@cccc.net
Date: Tue, 31 May 2005 17:13:59 -0300
From: Luiz Henrique Ozaki luiz.ozaki@cccc.net
User-Agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: rt@cccc.net
Subject: Re: [ibep.net #23] AutoReply: teste
References: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
In-Reply-To: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit

How can I solve this problem ?

Regards,

[]'s
Luiz Henrique Ozaki luiz@eaprender.com.br
0xC842A83F KEYID

Im having problems replying to the ticket using IMP horde webmail with »|« RT 3.2.2. In the outlook or other mail client its working.

In the RT ive got:

Ter. Mai. 31 17:31:01 2005  	luiz - Correspondência adicionada

But no body is shown.

Here goes the header of the mails. I think its there the problem.

Not working:

Message-ID: 20050531173025.y7bznv7uo04csgkc@horde.cccc.netDate: Tue, 31 May 2005 17:30:25 -0300
From: luiz.ozaki@cccc.net
To: rt@cccc.net
Subject: Re: [cccc.net #23] AutoReply: teste
References: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
In-Reply-To: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
MIME-Version: 1.0
Content-Type: text/plain;
charset=UTF-8;
format="flowed"
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Working:

Message-ID: 429CC587.80304@cccc.net
Date: Tue, 31 May 2005 17:13:59 -0300
From: Luiz Henrique Ozaki luiz.ozaki@cccc.net
User-Agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: rt@cccc.net
Subject: Re: [ibep.net #23] AutoReply: teste
References: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
In-Reply-To: rt-3.2.2-23-174-3.7.74317742723191@cccc.net
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit

How can I solve this problem ?

Regards,

[]'s
Luiz Henrique Ozaki luiz@eaprender.com.br