RT mail notifications are SPAM for Exchange Server

Hi all,

Mail notifications sent by RT are (sometimes) classified as spam by the
Intelligent Message Filtering running on Exchange Server 2000.

How to configure sendmail in order to use AUTH when connects to the ES ?
In this way email are not checked (and removed) by IMS.

Other suggestions?

Thanks in advance,
Valter

sendmail-cf-8.12.10-1
rt-mail-dispatcher-3.0.10-3
sendmail-8.12.10-1
rt-3.0.10-3 on redhat ES 3.0 installed using yum
RTFM-2.0.4
mysql-server-3.23.58-1.9
libdbi-dbd-mysql-0.6.5-5
mysql-3.23.58-1.9

Here are the docs from Sendmail’s web site:
http://www.sendmail.org/~ca/email/auth.html

There are a ton of how-tos available. Google is your friend here.

Valter Lelli wrote:

Mail notifications sent by RT are (sometimes) classified as spam by
the
Intelligent Message Filtering running on Exchange Server 2000.

How to configure sendmail in order to use AUTH when connects to the ES
?
In this way email are not checked (and removed) by IMS.

Sendmail is usually not configured to use AUTH when delivering mail
unless it’s forwarding all mail via an ISP’s mail system. In that case
you can turn it on as part of the smarthost configuration. You
probably don’t want to enable AUTH just to deliver mail for one server.

You should be able to whitelist the server running RT in the IMF
configuration somewhere. Failing that, it looks like you’ll have
whitelist RT at each Outlook instance.
http://www.microsoft.com/exchange/downloads/2003/imf/overview.mspx

–Chris

When you hit first “index” page, you get to see all of your tickets sorted
in priority order.

Any way to add a second sort key, as I’d like it sorted after that by "id"
as well.

Mike Parker
parkerm@ga.com