RT for debian woody, a preview

I’m in the midst of a proper packaging of RT for debian 3.0.
Because of issues with postgres on debian[1], the package is designed
to work with mysql. As it stabilizes a bit, it should enter debian’s
’sarge’ release as “request-tracker”. Right now, it depends on the
relevant packages and sets up your database. you still need to set up
the mail gateway and the web interface. You can download a copy
of the test .deb from:

http://bestpractical.com/~jesse/rt_2.0.14_test.deb

Feedback is, of course, appreciated.

[1] Making password authentication work requires changes to the postgres
configuration

»|« http://www.bestpractical.com/rt – Trouble Ticketing. Free.

I should, of course, mention that this is a completely unsupported
test build which may toast your computer, though it works great here.

Best,
jOn Thu, Aug 01, 2002 at 03:32:00PM -0400, Jesse Vincent wrote:

I’m in the midst of a proper packaging of RT for debian 3.0.
Because of issues with postgres on debian[1], the package is designed
to work with mysql. As it stabilizes a bit, it should enter debian’s
’sarge’ release as “request-tracker”. Right now, it depends on the
relevant packages and sets up your database. you still need to set up
the mail gateway and the web interface. You can download a copy
of the test .deb from:

http://bestpractical.com/~jesse/rt_2.0.14_test.deb

Feedback is, of course, appreciated.

[1] Making password authentication work requires changes to the postgres
configuration


»|« http://www.bestpractical.com/rt – Trouble Ticketing. Free.

»|« http://www.bestpractical.com/rt – Trouble Ticketing. Free.

I’m in the midst of a proper packaging of RT for debian 3.0.
Because of issues with postgres on debian[1], the package is designed
to work with mysql. As it stabilizes a bit, it should enter debian’s
’sarge’ release as “request-tracker”. Right now, it depends on the
relevant packages and sets up your database. you still need to set up
the mail gateway and the web interface. You can download a copy
of the test .deb from:

http://bestpractical.com/~jesse/rt_2.0.14_test.deb

Feedback is, of course, appreciated.

Just curious, is your proper package compatible with the current
package in Woody. Would be nice to know if upgrading…

patrik_wallstrom->foodfight->pawal@blipp.com->+46-709580442