RT displaying "Almost there !" page

I am facing problem while configuring RT. System running FC5 and It is

You’re almost there!
You haven’t yet configured your webserver to run RT. You appear to
have installed RT’s web interface correctly, but haven’t yet
configured your web server to “run” the RT server which powers the web
interface. The next step is to edit your webserver’s configuration
file to instruct it to use RT’s mod_perl, fastcgi or speedycgi handler

I did install RT from source and from yum repo, the same page it is
displaying, my apache conf file for rt is:

<VirtualHost *:80>
ServerName somedomain
DocumentRoot /var/www/rt3
ErrorLog logs/somedomain.error_log
CustomLog logs/somedomain.access_log combined
#Alias /rt3 "/var/www/rt3"
PerlModule Apache2::compat
PerlSetVar MasonArgsMethod CGI
PerlModule Apache::DBI
PerlRequire /usr/sbin/webmux.pl
<Directory “/var/www/rt3”>
AllowOverride All
Options ExecCGI FollowSymLinks

RewriteEngine On
RedirectMatch permanent (.*)/$ $1/index.html
AddDefaultCharset UTF-8
SetHandler perl-script
PerlHandler RT::Mason

Kindly help to fix this problem, Thnx,