RT and RTFM Installation Problem

Hi,

I am trying to install:

-rw-r–r-- 1 root root 6533120 Feb 15 09:01 rt-3.4.1.tar
-rw-r–r-- 1 root root 552960 Sep 25 2003 rtfm-2-0-0.tar

and have problems with RTFM. RT works fine, all dependencies are
resolved and the system is working well.

RTFM also installs without problems, the schema gets extended and the
RTFM directories are created, but it does not show up on the website.
I am not sure, where to look now in order to identify the problem?!?!

Any help appreciated!

Thanks,
Markus

STUPID ME!!!

I thought I did use the most current version … downloaded it …
installed it … all working fine :o)

rt 3.4.1 does not work with rtfm 2.0.0 but with 2.0.4 it is fine!

Thanks a lot!
MarkusOn Sun, 20 Feb 2005 05:24:12 -0500, Stephen Hancock sh.hancock@gmail.com wrote:

Marcus,

We had no problems installing RTFM at all. It is mostly automatic. I
did notice that you are not using the most current RTFM (2.0.4) and
this may be your problem. We have it running fine with 3.4.1 RT. Also,
be sure to check the file permissions.

Stephen

On Sun, 20 Feb 2005 10:04:12 +0000, Markus Linke markus.linke@gmail.com wrote:

Hi,

I am trying to install:

-rw-r–r-- 1 root root 6533120 Feb 15 09:01 rt-3.4.1.tar
-rw-r–r-- 1 root root 552960 Sep 25 2003 rtfm-2-0-0.tar

and have problems with RTFM. RT works fine, all dependencies are
resolved and the system is working well.

RTFM also installs without problems, the schema gets extended and the
RTFM directories are created, but it does not show up on the website.
I am not sure, where to look now in order to identify the problem?!?!

Any help appreciated!

Thanks,
Markus


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon! (Boston, San Francisco, Austin, Sydney) Contact training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com