RT and PostgreSQL 7.3

Not to start a BIG discussion but has the issue with RT, PostgreSQL 7.3,
and ‘’ verses NULL (or was it zero) values been resolved? I’ve been lost
in a very time consuming project (75+ hour weeks - not including drive
time) for the last couple months so I may the specifics wrong and have
probably missed any discussion on the list about this.

TIA,
Rod
"Open Source Software - Sometimes you get more than you paid for…"

Not to start a BIG discussion but has the issue with RT,
PostgreSQL 7.3, and ‘’ verses NULL (or was it zero) values been
resolved? I’ve been lost in a very time consuming project (75+
hour weeks - not including drive time) for the last couple months
so I may the specifics wrong and have probably missed any
discussion on the list about this.

In RT 3.0, but not 2.x. I’ve posted a couple of patches with have
made this problem go away for me, but I only use RT in very simple
ways.

-Robin

http://www.digitalkingdom.org/~rlpowell/ *** I’m a male Robin.
.i le pamoi velru’e zo’u crepu le plibu taxfu
.i le remoi velru’e zo’u mo .i le cimoi velru’e zo’u ba’e prali .uisai
http://www.lojban.org/ *** to sa’a cu’u lei pibyta’u cridrnoma toi

Roderick A. Anderson wrote:

Not to start a BIG discussion but has the issue with RT, PostgreSQL 7.3,
and ‘’ verses NULL (or was it zero) values been resolved? I’ve been lost
in a very time consuming project (75+ hour weeks - not including drive
time) for the last couple months so I may the specifics wrong and have
probably missed any discussion on the list about this.

RT3 works fine with Pg 7.3.

Kirill Miazine, Stud. Jur.
Faculty of Law, University of Oslo

And Robin Lee Powell mentioned:

RT3 works fine with Pg 7.3.

This is great. It will be a clean install and I’m hoping to go with the
latest and greatest. :slight_smile:

Rod
"Open Source Software - You get more than you paid for…"