RT and Fetchmail - MDA Open Failed


#1

Hi all,

I’m having some issues getting RT installed under windows using exchange server and fetchmail.

My fetchmail now bombs with errors:

MDA open failed
MDA error while fetching from servername (this server is the exchange 2007 mail server on the same network)
Query Status=6 (IOERR)

I have got the latest cygwin1.dll
I have taken ownership as local admin of the rt-mailgate.conf

That config is as follows:

poll servername proto pop3:
username XXX password XXXXXX mda “c:/Progra~1/OurInternet/Common/perl/bin/perl.exe c:/Progra~1/Ourinternet/Reques~1/rt/bin/rt-mailgate.in --url http://10.10.1.253:8284/ --queue GENERAL --action correspond”

I would really appreciate some help with this… Before I updated the cygwin1.dll I was getting a different error:

Fetchmail: SIGPIPE

Its sat on a windows server 2003 box, mailserver is the same os with exchange 2007. It can login and read the e-mail as it reports there is 1, then I get the above errors…

Many thanks

Chris

The AWS Electronics Group are exhibiting at National Electronics Week, visit us on stand G51
This electronic message contains information from Cemgraft Limited which may be privileged or confidential. The information is intended to be for the use of the individual(s) or entity named above. If you are not the intended recipient be aware that any disclosure, copying distribution or use of the contents of this information is prohibited. If you have received this electronic message in error, please notify us by telephone or email (to the numbers or address above) immediately.