RT 3.7 on debian lenny


#1

I’m trying to run RT 3.7 on debian lenny. It’s running Apache 2 and
mod_perl 2.

If I put the ‘SetHandler perl-script’ line in my apache config file, I
get a segmenration fault in my error log.

Anyone else seen this or got any ideas? Maybe I should be running on
debian 4.0 (Etch?) instead?

Regards,
Tony.
Tony Arnold, Tel: +44 (0) 161 275 6093
Head of IT Security, Fax: +44 (0) 870 136 1004
University of Manchester, Mob: +44 (0) 773 330 0039
Manchester M13 9PL. Email: tony.arnold@manchester.ac.uk


#2

this usually means problems with mod_perl/perl libraries. As well it’s
possible that libperl and perl are different or compiled with
different options.On Thu, Jul 3, 2008 at 8:08 PM, Tony Arnold tony.arnold@manchester.ac.uk wrote:

I’m trying to run RT 3.7 on debian lenny. It’s running Apache 2 and
mod_perl 2.

If I put the ‘SetHandler perl-script’ line in my apache config file, I
get a segmenration fault in my error log.

Anyone else seen this or got any ideas? Maybe I should be running on
debian 4.0 (Etch?) instead?

Regards,
Tony.

Tony Arnold, Tel: +44 (0) 161 275 6093
Head of IT Security, Fax: +44 (0) 870 136 1004
University of Manchester, Mob: +44 (0) 773 330 0039
Manchester M13 9PL. Email: tony.arnold@manchester.ac.uk


Rtir mailing list
Rtir@lists.bestpractical.com
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rtir

Best regards, Ruslan.