Rt 2 dump compatibility

I currently have a dump that was created using 1.16 of rt2-to-rt3 utility.
Can I import the dump using version 1.20 of the utility, or do I have to
create another dump for this version?

I currently have a dump that was created using 1.16 of rt2-to-rt3 utility.
Can I import the dump using version 1.20 of the utility, or do I have to
create another dump for this version?

You really want to redo it, as there’s a chance that the 1.16 exporter
produced some bogus data.


rt-devel mailing list
rt-devel@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-devel

http://www.bestpractical.com/rt – Trouble Ticketing. Free.