Rt 2.4.10

I am using fedora 20 fcgi and apache 2.4

if I use from the server /opt/rt4/sbin/rt-server --port 8080 and access rt on the same server using url “localhost:8080” it works.

I cant get it to by logging in from another pc.

I have been told that the documentation shipped with 2.4.10 isn’t OK to use with apache 2.4

Does anyone have any install and web configuration for apache 2.4. and fcgi on fedora 20

Also are there any other modules that need to be changed

many thanks

I have been told that the documentation shipped with 4.2.10 isn’t OK to
use with apache 2.4

The upcoming 4.2.11 documentation has been extended to provide
a configuration that works on Apache 2.0, 2.2, and 2.4. Until the
documentation on https://docs.bestpractical.com/ is updated with the
information from the release, you can read the documentation directly
from git:

  • Alex

When will 4.2.11 be releasedFrom: rt-users [mailto:rt-users-bounces@lists.bestpractical.com] On Behalf
Of Alex Vandiver
Sent: Wednesday, April 22, 2015 22:17
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] rt 2.4.10

I have been told that the documentation shipped with 4.2.10 isn’t OK
to use with apache 2.4

The upcoming 4.2.11 documentation has been extended to provide a
configuration that works on Apache 2.0, 2.2, and 2.4. Until the
documentation on https://docs.bestpractical.com/ is updated with the
information from the release, you can read the documentation directly from
git:


he

  • Alex

When will 4.2.11 be released

We hope to get a release candidate out the door this week. To be clear,
however, 4.2.11 is not necessary to run on Apache 2.4 – the
documentation is the only piece that was updated in that regard. The
configuration instructions I linked to earlier will work just fine on
any version of 4.2.

  • Alex