RPM for rt-3.4.1

I know I saw someone post a mail which included links to an rpm for
rt-3.4.1, but I can’t find it with a google search. Was I hallucinating,
or does such a beast indeed exist. If it exists, where might I find it?

Vicki

Steve RIeger wrote:

http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1
-0.pm.5.fc3.noarch.rpm.html

I know I saw someone post a mail which included links to an rpm for
rt-3.4.1, but I can’t find it with a google search. Was I
hallucinating, or does such a beast indeed exist. If it exists,
where might I find it?

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon!
(Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com


Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

Thanks, I didn’t realize that it was a src rpm, but I guess that makes
sense.

Vicki

Vicki Stanfield wrote:

Steve RIeger wrote:

http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1
-0.pm.5.fc3.noarch.rpm.html

I know I saw someone post a mail which included links to an rpm for
rt-3.4.1, but I can’t find it with a google search. Was I
hallucinating, or does such a beast indeed exist. If it exists,
where might I find it?

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town
soon! (Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com


Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

Thanks, I didn’t realize that it was a src rpm, but I guess that makes
sense.

Vicki

Okay, now I run into dependency problems which don’t seem to make sense.
Is it that there is a separate rpm for CentOS 4.0 than the FC3 one or
are they the same?

Vicki

http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1
-0.pm.5.fc3.noarch.rpm.htmlOn Apr 12, 2005, at 2:44 PM, Vicki Stanfield wrote:

I know I saw someone post a mail which included links to an rpm for
rt-3.4.1, but I can’t find it with a google search. Was I
hallucinating, or does such a beast indeed exist. If it exists, where
might I find it?

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon!
(Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

Vicki Stanfield wrote:

Vicki Stanfield wrote:

Steve RIeger wrote:

http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1
-0.pm.5.fc3.noarch.rpm.html

I know I saw someone post a mail which included links to an rpm
for rt-3.4.1, but I can’t find it with a google search. Was I
hallucinating, or does such a beast indeed exist. If it exists,
where might I find it?

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town
soon! (Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com


Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

Thanks, I didn’t realize that it was a src rpm, but I guess that
makes sense.

Vicki

Okay, now I run into dependency problems which don’t seem to make
sense. Is it that there is a separate rpm for CentOS 4.0 than the FC3
one or are they the same?

Vicki

Sorry. I should have included a listing of the dependencies in question!
Here they are:

error: Failed dependencies:
perl(Apache::DBI) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Apache::Session) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Cache::Simple::TimedExpiry) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(DBIx::SearchBuilder) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(DBIx::SearchBuilder::Record::Cachable) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(HTML::Mason) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(HTML::Scrubber) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Locale::Maketext::Fuzzy) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Locale::Maketext::Lexicon) >= 0.25 is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Log::Dispatch) >= 1.6 is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Entity) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Head) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Parser) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Words) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Mail::Address) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Mail::GnuPG) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Module::Versions::Report) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Regexp::Common) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Term::ReadKey) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Quoted) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Template) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Wrapper) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Time::ParseDate) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Tree::Simple) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(XML::Simple) is needed by rt3-3.4.1-0.pm.5.fc3.noarch

What confuses me is that rpm -q perl shows perl-5.8.5-12.1. Am I missing
something simple here? This is on a CentOS 4.0 system using the rpm at
http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1.

Vicki

ok lets do this,
d/l source code from bestpractical, and run the make testdeps, and make
fixdeps, once that completes if you so desire you can install from rpm,
but i would install from source. you will have total control over where
and what gets installed.

if you need a hand askOn Apr 12, 2005, at 4:18 PM, Vicki Stanfield wrote:

Vicki Stanfield wrote:

Vicki Stanfield wrote:

Steve RIeger wrote:

http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1
-0.pm.5.fc3.noarch.rpm.html

On Apr 12, 2005, at 2:44 PM, Vicki Stanfield wrote:

I know I saw someone post a mail which included links to an rpm
for rt-3.4.1, but I can’t find it with a google search. Was I
hallucinating, or does such a beast indeed exist. If it exists,
where might I find it?

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town
soon! (Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com


Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

Thanks, I didn’t realize that it was a src rpm, but I guess that
makes sense.

Vicki

Okay, now I run into dependency problems which don’t seem to make
sense. Is it that there is a separate rpm for CentOS 4.0 than the FC3
one or are they the same?

Vicki

Sorry. I should have included a listing of the dependencies in
question! Here they are:

error: Failed dependencies:
perl(Apache::DBI) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Apache::Session) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Cache::Simple::TimedExpiry) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(DBIx::SearchBuilder) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(DBIx::SearchBuilder::Record::Cachable) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(HTML::Mason) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(HTML::Scrubber) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Locale::Maketext::Fuzzy) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Locale::Maketext::Lexicon) >= 0.25 is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Log::Dispatch) >= 1.6 is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Entity) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Head) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Parser) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(MIME::Words) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Mail::Address) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Mail::GnuPG) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Module::Versions::Report) is needed by
rt3-3.4.1-0.pm.5.fc3.noarch
perl(Regexp::Common) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Term::ReadKey) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Quoted) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Template) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Text::Wrapper) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Time::ParseDate) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(Tree::Simple) is needed by rt3-3.4.1-0.pm.5.fc3.noarch
perl(XML::Simple) is needed by rt3-3.4.1-0.pm.5.fc3.noarch

What confuses me is that rpm -q perl shows perl-5.8.5-12.1. Am I
missing something simple here? This is on a CentOS 4.0 system using
the rpm at
http://rpm.pbone.net/index.php3/stat/4/idpl/1793306/com/rt3-3.4.1.

Vicki


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon!
(Boston, San Francisco, Austin, Sydney) Contact
training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

Steve Rieger
(212) 804-1131 (Work)
(646) 335-8915 (Cell)
chozrim (aim)

d/l source code from bestpractical, and run the make testdeps, and make
fixdeps, once that completes if you so desire you can install from rpm,
but i would install from source. you will have total control over where
and what gets installed.

Indeed. Whomever built the SPRM with all those dependencies should be
shot. :-}

Cheers,
– jra
Jay R. Ashworth jra@baylink.com
Designer Baylink RFC 2100
Ashworth & Associates The Things I Think '87 e24
St Petersburg FL USA http://baylink.pitas.com +1 727 647 1274

  If you can read this... thank a system administrator.  Or two.  --me