Rhn communication error - gateway timeout


#1

when we do the upgrade from 4.0 to 4.4 , we got this communication error

[root@lxbrtazbn400s rt-4.2.15]# yum install openssl
Loaded plugins: fastestmirror, rhnplugin
There was an error communicating with RHN.
Red Hat Satellite or RHN Classic support will be disabled.
rhn-plugin: Error communicating with server. The message was:
Gateway Timeout
Setting up Install Process
Loading mirror speeds from cached hostfile
epel/metalink | 18 kB 00:00

Please let me know any resolution for this


#2

That’s nothing to do with RT: that’s a communication failure talking to the RPM repository for your operating system distribution. You’ll need to contact Redhat about that (as its a Redhat Enterprise Linux installation by the looks of things).