Returned MIME issue


#1

Hi,

I just noticed that when Requester sends email to my general queue.
RT responds back with a broken multi-part MIME section reflecting the
orginal message but is showing the entire HTML tags.

Has anyone else experienced this.

I know the following workarounds

Ask Requester to change his/her Outlook Express/Netscape Options to
send emai in
Text only. But I don’t have control over that and there are always new
users
who won’t know this issue.

Is there any configuration that I have missed. I think its
rt-mailgate(1) that
is doing this.

Medi Montaseri, medi@prepass.com, 408-450-7114
Prepass Inc, IT/Operations, Software Eng.


#2

You want stripmime from ftp.fsck.com/pub/rt/contribOn Tue, Mar 06, 2001 at 07:37:46AM -0800, Medi Montaseri wrote:

Hi,

I just noticed that when Requester sends email to my general queue.
RT responds back with a broken multi-part MIME section reflecting the
orginal message but is showing the entire HTML tags.

Has anyone else experienced this.

I know the following workarounds

Ask Requester to change his/her Outlook Express/Netscape Options to
send emai in
Text only. But I don’t have control over that and there are always new
users
who won’t know this issue.

Is there any configuration that I have missed. I think its
rt-mailgate(1) that
is doing this.

Medi Montaseri, medi@prepass.com, 408-450-7114
Prepass Inc, IT/Operations, Software Eng.


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent – root@eruditorum.orgjesse@fsck.com
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

A REAL sysadmin challenge is “resurrect five dead mailserver while so ripped
to the gills on mdma that you can’t focus on any given line of text for more
than 10 seconds continuously.”
-Nathan Mehl