Refresh page to 5 mins

How do I make the Refresh page default to “Refresh this page every 5
mins” for my profile and for global setting?

Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

On a per user basis you can go to the Options area (Logged in as -> settings -> options) and change it there, Globally you need to add the setting to RT_SiteConfig the perldoc for RT_config says:

$HomePageRefreshInterval
$HomePageRefreshInterval is default number of seconds to refresh the RT home page. Choose from [0, 120, 300, 600, 1200, 3600, 7200].

Set ($HomePageRefreshInterval, 300); #5 min refresh by default

Chris

PGP.sig (471 Bytes)

On a per user basis you can go to the Options area (Logged in as -> settings -> options) and change it there, Globally you need to add the setting to RT_SiteConfig the perldoc

Hmm… do not see anything in my settings related to that.

for RT_config says:

$HomePageRefreshInterval
$HomePageRefreshInterval is default number of seconds to refresh the RT home page. Choose from [0, 120, 300, 600, 1200, 3600, 7200].

thanks for this. I will just play with this global settings. I guess I
will need to restart apache for the change to take into effect?

Set ($HomePageRefreshInterval, 300); #5 min refresh by default

   Chris

Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

On a per user basis you can go to the Options area (Logged in as -> settings -> options) and change it there, Globally you need to add the setting to RT_SiteConfig the perldoc

Hmm… do not see anything in my settings related to that.

for RT_config says:

$HomePageRefreshInterval
$HomePageRefreshInterval is default number of seconds to refresh the RT home page. Choose from [0, 120, 300, 600, 1200, 3600, 7200].

thanks for this. I will just play with this global settings. I guess I
will need to restart apache for the change to take into effect?

Set ($HomePageRefreshInterval, 300); #5 min refresh by default

   Chris

Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

I believe so, if you have apache 2.2 you can just do a graceful restart and not impact anyoneFrom: Asif Iqbal [mailto:vadud3@gmail.com]
Sent: Monday, September 12, 2011 2:54 PM
To: Christopher Lasater
Cc: rt-users Users
Subject: Re: [rt-users] refresh page to 5 mins

On a per user basis you can go to the Options area (Logged in as -> settings -> options) and change it there, Globally you need to add the setting to RT_SiteConfig the perldoc

Hmm… do not see anything in my settings related to that.

for RT_config says:

$HomePageRefreshInterval
$HomePageRefreshInterval is default number of seconds to refresh the RT home page. Choose from [0, 120, 300, 600, 1200, 3600, 7200].

thanks for this. I will just play with this global settings. I guess I
will need to restart apache for the change to take into effect?

Set ($HomePageRefreshInterval, 300); #5 min refresh by default

   Chris

Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

PGP.sig (475 Bytes)