Refresh interval on RT 3.8.7

Hi all,
I was looking for a way to set up a global refresh interval for the
pages with tickets/searches and I found on the wiki that from version
3.8.3 I can setup

Set($HomepageRefreshInterval, “300”);
Set($SearchResultsRefreshInterval, “20”);

in RT_SiteConfig.pm.

However, even upon reloading the pages (with a logout) doesn’t change
the “refresh” component shown in the homepage. We run RT 3.8.7 so there
shouldn’t be compatibility issues.

Am I missing something?

Thanks,
Giuseppe

Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583

Hi all,
I was looking for a way to set up a global refresh interval for the
pages with tickets/searches and I found on the wiki that from
version 3.8.3 I can setup

Set($HomepageRefreshInterval, “300”);
Set($SearchResultsRefreshInterval, “20”);

in RT_SiteConfig.pm.

However, even upon reloading the pages (with a logout) doesn’t
change the “refresh” component shown in the homepage. We run RT
3.8.7 so there shouldn’t be compatibility issues.

At least one of those is spelled wrong, you should consult
RT_Config.pm for spelling and documentation.
Also, keep in mind that these are available as user preferences and
may be overriding the global setting.

-kevin

Also, If I remember right, changes to RT_SiteConfig require an Apache restart…-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com [mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin Falcone
Sent: Friday, March 04, 2011 9:50 AM
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Refresh interval on RT 3.8.7

On Fri, Mar 04, 2011 at 02:17:13PM +0000, Giuseppe Sollazzo wrote:

Hi all,
I was looking for a way to set up a global refresh interval for the
pages with tickets/searches and I found on the wiki that from version
3.8.3 I can setup

Set($HomepageRefreshInterval, “300”);
Set($SearchResultsRefreshInterval, “20”);

in RT_SiteConfig.pm.

However, even upon reloading the pages (with a logout) doesn’t change
the “refresh” component shown in the homepage. We run RT
3.8.7 so there shouldn’t be compatibility issues.

At least one of those is spelled wrong, you should consult RT_Config.pm for spelling and documentation.
Also, keep in mind that these are available as user preferences and may be overriding the global setting.

-kevin
This e-mail message is intended only for the personal use of the recipient(s) named above. If you are not an intended recipient, you may not review, copy or distribute this message. If you have received this communication in error, please notify the Hearst Service Center (cadmin@hearstsc.com) immediately by email and delete the original message.

Yep, done that too to no luck.

GiuseppeOn 04/03/11 16:50, Lander, Scott wrote:

Also, If I remember right, changes to RT_SiteConfig require an Apache restart…

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com [mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin Falcone
Sent: Friday, March 04, 2011 9:50 AM
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Refresh interval on RT 3.8.7

On Fri, Mar 04, 2011 at 02:17:13PM +0000, Giuseppe Sollazzo wrote:

Hi all,
I was looking for a way to set up a global refresh interval for the
pages with tickets/searches and I found on the wiki that from version
3.8.3 I can setup

Set($HomepageRefreshInterval, “300”);
Set($SearchResultsRefreshInterval, “20”);

in RT_SiteConfig.pm.

However, even upon reloading the pages (with a logout) doesn’t change
the “refresh” component shown in the homepage. We run RT
3.8.7 so there shouldn’t be compatibility issues.
At least one of those is spelled wrong, you should consult RT_Config.pm for spelling and documentation.
Also, keep in mind that these are available as user preferences and may be overriding the global setting.

-kevin

This e-mail message is intended only for the personal use of the recipient(s) named above. If you are not an intended recipient, you may not review, copy or distribute this message. If you have received this communication in error, please notify the Hearst Service Center (cadmin@hearstsc.com) immediately by email and delete the original message.

Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583

Hi there,

Has anyone got any other idea about how to solve this?

Cheers,
GiuseppeOn 04/03/11 16:51, Giuseppe Sollazzo wrote:

Yep, done that too to no luck.

Giuseppe

On 04/03/11 16:50, Lander, Scott wrote:

Also, If I remember right, changes to RT_SiteConfig require an Apache
restart…

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin
Falcone
Sent: Friday, March 04, 2011 9:50 AM
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Refresh interval on RT 3.8.7

On Fri, Mar 04, 2011 at 02:17:13PM +0000, Giuseppe Sollazzo wrote:

Hi all,
I was looking for a way to set up a global refresh interval for the
pages with tickets/searches and I found on the wiki that from version
3.8.3 I can setup

Set($HomepageRefreshInterval, “300”);
Set($SearchResultsRefreshInterval, “20”);

in RT_SiteConfig.pm.

However, even upon reloading the pages (with a logout) doesn’t change
the “refresh” component shown in the homepage. We run RT
3.8.7 so there shouldn’t be compatibility issues.
At least one of those is spelled wrong, you should consult
RT_Config.pm for spelling and documentation.
Also, keep in mind that these are available as user preferences and
may be overriding the global setting.

-kevin

This e-mail message is intended only for the personal use of the
recipient(s) named above. If you are not an intended recipient, you
may not review, copy or distribute this message. If you have received
this communication in error, please notify the Hearst Service Center
(cadmin@hearstsc.com) immediately by email and delete the original
message.

Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583

Has anyone got any other idea about how to solve this?

The user preference is working fine for me, you didn’t say if you
fixed your spelling error or checked for user preferences overriding
the system setting. You can tell what your system thinks is the
default from your user preferences page.

-kevin> On 04/03/11 16:51, Giuseppe Sollazzo wrote:

 Yep, done that too to no luck.

 Giuseppe

 On 04/03/11 16:50, Lander, Scott wrote:

   Also, If I remember right, changes to RT_SiteConfig require an Apache restart....

   -----Original Message-----
   From: [1]rt-users-bounces@lists.bestpractical.com
   [[2]mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin Falcone
   Sent: Friday, March 04, 2011 9:50 AM
   To: [3]rt-users@lists.bestpractical.com
   Subject: Re: [rt-users] Refresh interval on RT 3.8.7

   On Fri, Mar 04, 2011 at 02:17:13PM +0000, Giuseppe Sollazzo wrote:

     Hi all,
     I was looking for a way to set up a global refresh interval for the
     pages with tickets/searches and I found on the wiki that from version
     3.8.3 I can setup

     Set($HomepageRefreshInterval, "300");
     Set($SearchResultsRefreshInterval, "20");

     in RT_SiteConfig.pm.

     However, even upon reloading the pages (with a logout) doesn't change
     the "refresh" component shown in the homepage. We run RT
     3.8.7 so there shouldn't be compatibility issues.

   At least one of those is spelled wrong, you should consult RT_Config.pm for spelling and
   documentation.
   Also, keep in mind that these are available as user preferences and may be overriding the
   global setting.

   -kevin
   ------------------------------------------------------------------------------------
   This e-mail message is intended only for the personal use of the recipient(s) named above.
   If you are not an intended recipient, you may not review, copy or distribute this message.
   If you have received this communication in error, please notify the Hearst Service Center
   ([4]cadmin@hearstsc.com) immediately by email and delete the original message.
   ------------------------------------------------------------------------------------


Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: [5]gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583

References

Visible links

  1. mailto:rt-users-bounces@lists.bestpractical.com
  2. mailto:rt-users-bounces@lists.bestpractical.com
  3. mailto:rt-users@lists.bestpractical.com
  4. mailto:cadmin@hearstsc.com
  5. mailto:gsollazz@sgul.ac.uk
Has anyone got any other idea about how to solve this?

The user preference is working fine for me, you didn’t say if you
fixed your spelling error or checked for user preferences overriding
the system setting. You can tell what your system thinks is the
default from your user preferences page.

-kevin

Uhm… spelling error? I must have missed one message from the mailing list?

G

Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583

Has anyone got any other idea about how to solve this?
The user preference is working fine for me, you didn’t say if you
fixed your spelling error or checked for user preferences overriding
the system setting. You can tell what your system thinks is the
default from your user preferences page.

-kevin

Uhm… spelling error? I must have missed one message from the mailing list?

I sent it on March 4th, you never replied

-kevin

Ah, for some reason this message didn’t reach me. Got it from the archives.

Homepage -> HomePage.
Thanks.

GiuseppeOn 10/03/11 16:21, Kevin Falcone wrote:

On Thu, Mar 10, 2011 at 04:09:02PM +0000, Giuseppe Sollazzo wrote:

On 10/03/11 16:07, Kevin Falcone wrote:

On Thu, Mar 10, 2011 at 04:00:21PM +0000, Giuseppe Sollazzo wrote:

Has anyone got any other idea about how to solve this?

The user preference is working fine for me, you didn’t say if you
fixed your spelling error or checked for user preferences overriding
the system setting. You can tell what your system thinks is the
default from your user preferences page.

-kevin

Uhm… spelling error? I must have missed one message from the mailing list?
I sent it on March 4th, you never replied

-kevin

Giuseppe Sollazzo
Senior Systems Analyst
Computing Services
Information Services
St. George’s, University Of London
Cranmer Terrace
London SW17 0RE

Email: gsollazz@sgul.ac.uk
Direct Dial: +44 20 8725 5160
Fax: +44 20 8725 3583