Re quest Tracker 3.8.8 - Apache2::RequestIO::rflush:(103) Software caused connection abort

Hi, I am new to RT and have configured my first install. I am using CentOS
5.5 and RT 3.8.8

Request tracker work great, and I have everything configured. I seem to be
running into one issue which is very easy to repro. If I click a on a few
things at once in RT it will hang for a few seconds and throw the
Apache2::RequestIO::rflush: (103) error below.

I tried re-installing the perl-html-mason modules and still no luck.

One thing I noticed which I added below the error is all of the
HTML::Mason:: Exception entries have no path. I am not sure if I broke this
when re-installing, of if this is the root cause of the problem.

I hate to re-install the system since it is working so well. But not sure
where to go on this issue.

Any help is appreciated,


Ryan Fields

Jul 22 13:14:23 rt RT: Apache2::RequestIO::rflush: (103) Software caused
connection abort at
/usr/lib/perl5/site_perl/5.8.8/HTML/Mason/ line 1020
Jul 22 13:14:54 rt last message repeated 7 times

HTML::Mason::Exception 1.1
HTML::Mason::Exception::Abort 1.1
HTML::Mason::Exception::Compilation 1.1
HTML::Mason::Exception::Compilation::IncompatibleCompiler 1.1
HTML::Mason::Exception::Compiler 1.1
HTML::Mason::Exception::Decline 1.1
HTML::Mason::Exception::Params 1.1
HTML::Mason::Exception::Syntax 1.1
HTML::Mason::Exception::System 1.1
HTML::Mason::Exception::TopLevelNotFound 1.1
HTML::Mason::Exception::VirtualMethod 1.1
View this message in context: