Queue view misbehavior in 3.0.1pre2

I’m having an interesting problem since my upgrade to 3.0.1pre2 using
postgres 7.3.2:

All the queues have a default URL that looks something like this:

https://support.clickalyzer.com/Search/Listing.html?ValueOfStatus=open&Value
OfStatus=new&StatusOp=%3D&QueueOp=%3D&ValueOfQueue=1&RowsPerPage=50&NewSearc
h=1

I end up with no tickets when I click on the name of a queue, and the
Status= line reads:

Status = ARRAY(0x???) [delete]

where the ?'s change each time. When I click on the [delete] link, I get
the queue view with every ticket that’s ever been in the queue, but not
deleted.

I upgraded to the new SearchBuilder, and it still does it.

-Jon

I seem to recall that we saw that with, among other things, very old
HTML::Mason releases. What mason are you running?On Mon, Apr 14, 2003 at 12:27:30PM -0500, Jonathan Mischo wrote:

I’m having an interesting problem since my upgrade to 3.0.1pre2 using
postgres 7.3.2:

All the queues have a default URL that looks something like this:

https://support.clickalyzer.com/Search/Listing.html?ValueOfStatus=open&Value
OfStatus=new&StatusOp=%3D&QueueOp=%3D&ValueOfQueue=1&RowsPerPage=50&NewSearc
h=1

I end up with no tickets when I click on the name of a queue, and the
Status= line reads:

Status = ARRAY(0x???) [delete]

where the ?'s change each time. When I click on the [delete] link, I get
the queue view with every ticket that’s ever been in the queue, but not
deleted.

I upgraded to the new SearchBuilder, and it still does it.

-Jon


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

http://www.bestpractical.com/rt – Trouble Ticketing. Free.

$HTML::Mason::VERSION = ‘1.19’;

I think this is the current version, please correct me if I’m wrong.

I seem to recall that we saw that with, among other things, very old
HTML::Mason releases. What mason are you running?

I’m having an interesting problem since my upgrade to 3.0.1pre2 using
postgres 7.3.2:

All the queues have a default URL that looks something like this:

https://support.clickalyzer.com/Search/Listing.html?ValueOfStatus=open&Value

OfStatus=new&StatusOp=%3D&QueueOp=%3D&ValueOfQueue=1&RowsPerPage=50&NewSearc

h=1

I end up with no tickets when I click on the name of a queue, and the
Status= line reads:

Status = ARRAY(0x???) [delete]

where the ?'s change each time. When I click on the [delete] link, I
get

the queue view with every ticket that’s ever been in the queue, but
not

deleted.

I upgraded to the new SearchBuilder, and it still does it.

-Jon


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm