Problem loading ticket history

Hello!
I just upgraded to RT 4.2.10 (from 4.2.6 and 3.8.8 before) and I’m
facing some problems.
When users click directly to a ticket URL (example: <URL:
https://rt-test/Ticket/Display.html?id=112250 >), the ticket metadata
shows up but the content of the section “History” keeps blank showing
only the “Loading” message forever.

I made tests with different browser (firefox and chrome), different
tickets, and different themes.
If you search the ticket on the search box or click it directly from the
dashboard it works correctly, only if you try to access the ticket URL
directly.

Any clue of what can cause this?

Thank you very much,

Marc

P.D. Great software BTW :slight_smile:

Marc Lopez
Barcelona Supercomputing Center
Centro Nacional de Supercomputacion
WWW: http://www.bsc.es Tel: +34-93-405 42 24
e-mail: marc.lopez@bsc.es Fax: +34-93-413 77 21

WARNING / LEGAL TEXT: This message is intended only for the use of the
individual or entity to which it is addressed and may contain
information which is privileged, confidential, proprietary, or exempt
from disclosure under applicable law. If you are not the intended
recipient or the person responsible for delivering the message to the
intended recipient, you are strictly prohibited from disclosing,
distributing, copying, or in any way using this message. If you have
received this communication in error, please notify the sender and
destroy and delete any copies you may have received.

http://www.bsc.es/disclaimer