Please check the version for RT to execute

Hi

   As I was facing problem in the interface

display, it is coming in the plane text rather than
it’s screen effect.
As our server is Cobalt raq4, we can’t
upgrade the perl version , it will break our
warranty.So pl. advice with this version is it
possible for RT to run under the following
configuration?

NB: I did not get any problem in installing RT.

perl-5.00503-2
HTML-Mason-1.04
MySQL-3.23.37
apache-1.3.12-1C9

Regards.
-Swapna

Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

Swapana Ghosh wrote:

   As I was facing problem in the interface

display, it is coming in the plane text rather than
it’s screen effect.

Sounds like your Apache config isn’t right.

As our server is Cobalt raq4, we can’t
upgrade the perl version , it will break our
warranty.

You shouldn’t need to; RT2 runs fine under Perl 5.005_03.

perl-5.00503-2
HTML-Mason-1.04
MySQL-3.23.37
apache-1.3.12-1C9

That MySQL is pretty old. 3.23.38 is the minimum version
recommended in the RT README. Anything older than 3.23.54
is likely to have possibly-serious security problems…

http://www.google.com/search?q=cobalt+site%3Afsck.com turns
up previous discussion of getting RT working on a RAQ. Good
luck!

Phil Homewood, Systems Janitor, www.SnapGear.com
pdh@snapgear.com Ph: +61 7 3435 2810 Fx: +61 7 3891 3630
SnapGear - Custom Embedded Solutions and Security Appliances