On Correspond Notification

Hello Everyone,

We have a plain Vanilla RT installation running perfectly right now.
What we are trying to accomplish is this.

When a ticket is created it sends the auto response to the requestor and
a notification to all the watchers on the account.

If anyone replies to that ticket via email it updates the ticket and
sends a copy of that message to everyone but the person who just replied
(this includes the requestor)

By default the system does this, except it sends the person who has
replied a copy of the message they just wrote (this goes for users and
requestors). We don’t want it to send that person a copy of their own
message.

Does anyone know how to accomplish this?

Thank you very much

Dan

Dan Levine
dan@cytexone.com

CEO
CYTEXONE | Your Technology Specialists ®
877.CYTEXONE x 810
212.477.0990 x 810
212.208.6889 FAX

502 Laguardia Place, Suite 2B
New York, NY 10012
http://www.cytexone.com

Hello Everyone,

We have a plain Vanilla RT installation running perfectly right now.
What we are trying to accomplish is this.

When a ticket is created it sends the auto response to the requestor
and a notification to all the watchers on the account.

If anyone replies to that ticket via email it updates the ticket and
sends a copy of that message to everyone but the person who just
replied (this includes the requestor)

By default the system does this, except it sends the person who has
replied a copy of the message they just wrote (this goes for users and
requestors). We don’t want it to send that person a copy of their own
message.

Does anyone know how to accomplish this?

I think you need to set this option in your RT_SiteConfig.pm file:

Set($NotifyActor, 0);

This should be disabled by default, someone must have turned this feature on.

~Jason