Odd behavior?

Is the default behavior of RT2.0.8 to not display the body of a transaction
if its over a certain size? I know there is a max attachment size, but is
there a max transaction size, above which, you have to click the 'download’
link to view the content of the transaction (minus the email headers, which
do appear). If so, is this tunable and where?

That is the standard behaviour of ever 1.3 and 2.0 release, yes.

you want to look at modifying the line

% length($message->Content)<13456) {

in webrt/Ticket/Elements/ShowTransaction. making this per-user configurable
when we have a configuration system would be good, yes :slight_smile:

-jOn Wed, Oct 17, 2001 at 10:17:19AM -0600, Wozz wrote:

Is the default behavior of RT2.0.8 to not display the body of a transaction
if its over a certain size? I know there is a max attachment size, but is
there a max transaction size, above which, you have to click the 'download’
link to view the content of the transaction (minus the email headers, which
do appear). If so, is this tunable and where?


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

http://www.bestpractical.com/products/rt – Trouble Ticketing. Free.

Hi,

I have noticed some weird behaviour where some attachments don’t seem
to be included in the tickets. For attachments of type
application/octet-stream the attachments are included in the ticket
fine.

However, attached files with Content-Type: text/html (in other words
an attached html source file) appear to be ignored and stripped out.
Is there a setting I need to tweak?

Cheers,

Joel

Joel Smith
22 Springfield Way
Pateley Bridge Tel: +44 1423 711229 Mobile: +44 7768 803758
N.Yorks HG3 5PA Fax: +44 870 1617192