New install: "WebRT: No ticket specified"?

Hi folks,

I just installed a local copy of RT 2.0.14 on my desktop FreeBSD system to
look at it as a replacement for our Keystone system. It all installed OK,
and most functionality (e.g. login, configuration of queues etc) seems to
work. When I try and add a new ticket I get this message in the Apache
errorlog:
"WebRT: No ticket specified ()"
and the web browser never returns a page. The httpd process doesn’t seem to
be doing anything useful, and the database doesn’t show the new ticket.

Is this a common problem? I couldn’t find a mention of it on google (except
for one other person on this list, who didn’t get a reply).

Thanks in advance for any pointers,

Howard
(looking forward to playing - it looks nicer than Keystone!)

Howard Jones wrote:

work. When I try and add a new ticket I get this message in the Apache
errorlog:
"WebRT: No ticket specified ()"
and the web browser never returns a page. The httpd process doesn’t seem to
be doing anything useful, and the database doesn’t show the new ticket.

Have you tried using a different browser? Your permissions are
all set up to allow the user in question to CreateTicket in the
queue?

Are you using mozilla version 0.97 by any chance? This was the exact
error I got using that version of the browser. The reason is there is a bug
in mozilla 0.97 that any form with a “file” option hangs it.

easy test is to try another web browser to submit the ticket.

Aha - that seems to be it. I use Galeon, and kind of forget that it’s really
Mozilla underneath :slight_smile: Thanks!

Howie

Galeon works quite well for me and 2.0.13.
And mozilla is only used in galeon to render AFAIK.
James.From: Howard Jones [mailto:howard.jones@network-i.net]
Sent: Wednesday, July 31, 2002 4:46 AM
To: rt-users@lists.fsck.com
Subject: Re: [rt-users] New install: “WebRT: No ticket specified”?

From: “Seth” seth@ttsg.com

Are you using mozilla version 0.97 by any chance? This was the exact
error I got using that version of the browser. The reason is there is a bug
in mozilla 0.97 that any form with a “file” option hangs it.

easy test is to try another web browser to submit the ticket.

Aha - that seems to be it. I use Galeon, and kind of forget that it’s really
Mozilla underneath :slight_smile: Thanks!

Howie

rt-users mailing list
rt-users@lists.fsck.com http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm