Mailing list misconfigured

BTW:

Has anyone noticed that this mailing list is misconfigured? When it
sends you an email, it sets the “Reply-To” to the original sender’s
email address instead of the list’s address. So if you hit reply, it
doesn’t go back to the mailing list. It’d be nice is the list admin
could fix this for us :slight_smile:

That works too :slight_smile:

David Bronson wrote:

Jason Fenner jfenner@vitamix.com writes:

Has anyone noticed that this mailing list is misconfigured? When it
sends you an email, it sets the “Reply-To” to the original sender’s
email address instead of the list’s address.

No, the list doesn’t set a Reply-To header at all. This is popularly
considered to be a good thing.

http://www.unicom.com/pw/reply-to-harmful.html

Leif Nixon - Systems expert
National Supercomputer Centre - Linkoping University

Many lists are configured this way. When you reply, just reply to all.

DBOn Mon, Feb 13, 2006 at 12:32:25PM -0500, Jason Fenner wrote:

BTW:

Has anyone noticed that this mailing list is misconfigured? When it
sends you an email, it sets the “Reply-To” to the original sender’s
email address instead of the list’s address. So if you hit reply, it
doesn’t go back to the mailing list. It’d be nice is the list admin
could fix this for us :slight_smile:


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

Download a free sample chapter of RT Essentials from O’Reilly Media at
http://rtbook.bestpractical.com

WE’RE COMING TO YOUR TOWN SOON - RT Training in Amsterdam, Boston and
San Francisco - Find out more at
http://bestpractical.com/services/training.html

signature.asc (189 Bytes)

That’s strange…

I use Thunderbird for mail reading. If I say “view full headers”, it
shows that in deed the “Reply-To” IS set. Your mail reader doesn’t show
this?

Leif Nixon wrote:

Jason Fenner jfenner@vitamix.com writes:

I use Thunderbird for mail reading. If I say “view full headers”, it
shows that in deed the “Reply-To” IS set. Your mail reader doesn’t show
this?

No, the list mails I receive do not contain Reply-To headers. I don’t
think this is configurable per user in Mailman, so Thunderbird is
probably playing tricks on you.

Anyway, let’s drop this, it’s off topic.

Leif Nixon - Systems expert
National Supercomputer Centre - Linkoping University