Lost Links after Upgrade 3.6.7 -> 3.8.1

Hello List,

after upgrading rt 3.6.7 to 3.8.1, all links
( Depends on / Parents / Refers to / etc.)
seem to be lost : /

Suggestions?
Anyone who knows a solution for this?

Regards,
Tom

You probably changed your $Organization field in the RT config file.
You’d want to change it back.

-jOn Aug 25, 2008, at 9:29 AM, Knaupp, Thomas wrote:

Hello List,

after upgrading rt 3.6.7 to 3.8.1, all links
( Depends on / Parents / Refers to / etc.)
seem to be lost : /

Suggestions?
Anyone who knows a solution for this?

Regards,
Tom


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

That’s it : )

Thank you : )

| -----Original Message-----
| From: Jesse Vincent [mailto:jesse@bestpractical.com]
| Sent: Monday, August 25, 2008 3:31 PM
| To: Knaupp, Thomas
| Cc: rt mailing list
| Subject: Re: [rt-users] Lost Links after Upgrade 3.6.7 -> 3.8.1
|
| You probably changed your $Organization field in the RT
| config file.
| You’d want to change it back.
|
| -j
|
| On Aug 25, 2008, at 9:29 AM, Knaupp, Thomas wrote:
|
| > Hello List,
| >
| > after upgrading rt 3.6.7 to 3.8.1, all links
| > ( Depends on / Parents / Refers to / etc.)
| > seem to be lost : /
| >
| > Suggestions?
| > Anyone who knows a solution for this?
| >
| >
| > Regards,
| > Tom

Im having this same problem, Im not sure I understand the solution though?
What do I need to change back, and change back to what? Im just confused, and
whatever it is, it seemed to fix it for Thomas, so I would love to fix it myself :slight_smile:

Thanks----- Original Message ----
From: “Knaupp, Thomas” Thomas.Knaupp@schwarz.de
To: Jesse Vincent jesse@bestpractical.com
Cc: rt mailing list rt-users@lists.bestpractical.com
Sent: Monday, August 25, 2008 9:01:54 AM
Subject: Re: [rt-users] Lost Links after Upgrade 3.6.7 -> 3.8.1

That’s it : )

Thank you : )

| -----Original Message-----
| From: Jesse Vincent [mailto:jesse@bestpractical.com]
| Sent: Monday, August 25, 2008 3:31 PM
| To: Knaupp, Thomas
| Cc: rt mailing list
| Subject: Re: [rt-users] Lost Links after Upgrade 3.6.7 -> 3.8.1
|
| You probably changed your $Organization field in the RT
| config file.
| You’d want to change it back.
|
| -j
|
| On Aug 25, 2008, at 9:29 AM, Knaupp, Thomas wrote:
|
| > Hello List,
| >
| > after upgrading rt 3.6.7 to 3.8.1, all links
| > ( Depends on / Parents / Refers to / etc.)
| > seem to be lost : /
| >
| > Suggestions?
| > Anyone who knows a solution for this?
| >
| >
| > Regards,
| > Tom
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com