Login failed

Hi,

when I try to login in Request Tracker 4.0.1 I get the following error messages in Apache:

[Fri Aug 12 07:50:44 2011] [error]: FAILED LOGIN for root from 10.23.8.56 (/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:655)
[Fri
Aug 12 09:50:48 2011] [warn] [client 10.23.8.56] mod_include: Options
+Includes (or IncludesNoExec) wasn’t set, INCLUDES filter removed,
referer: http://RTRACK01:8080/

[Fri Aug 12 11:57:00 2011] [error]: FAILED LOGIN for rt_user from 10.23.8.56 (/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:655)
[Fri
Aug 12 13:57:00 2011] [warn] [client 10.23.8.56]
mod_include: Options +Includes (or IncludesNoExec) wasn’t set, INCLUDES
filter removed, referer: http://RTRACK01:8080/NoAuth/Login.html

First
I tried to login as root with no password respectively with the
root-password of the linux-server, but it didn’t work as well.

I also tried to login as rt_user with password “rt_pass”.

This is my configuration before I installed Request Tracker.

./configure
–prefix=/opt/rt4 --with-web-user=rt_user --with-web-group=rt
–with-db-database=rt4 --with-db-rt-pass=mypassword --with-db-type=mysql
–with-rt-group=rt --with-apachectl=/…/opt/lampp/bin/apachectl

In
the mysql database table “Users” there is a user “RT_System”, "Nobody"
and “root” Since the first two users are system users I guess that I
have to login as root?

Where do I have to set the mod_include according to the error message?

Is there a standard password for the root-user in RT?

Regards,
Mark

Hi,

when I try to login in Request Tracker 4.0.1 I get the following error messages in Apache:

[Fri Aug 12 07:50:44 2011] [error]: FAILED LOGIN for root from 10.23.8.56
(/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:655)
[Fri Aug 12 09:50:48 2011] [warn] [client 10.23.8.56] mod_include: Options +Includes (or
IncludesNoExec) wasn’t set, INCLUDES filter removed, referer: http://RTRACK01:8080/

[Fri Aug 12 11:57:00 2011] [error]: FAILED LOGIN for rt_user from 10.23.8.56
(/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:655)
[Fri Aug 12 13:57:00 2011] [warn] [client 10.23.8.56] mod_include: Options +Includes (or
IncludesNoExec) wasn’t set, INCLUDES filter removed, referer:
http://RTRACK01:8080/NoAuth/Login.html

First I tried to login as root with no password respectively with the root-password of the
linux-server, but it didn’t work as well.

I also tried to login as rt_user with password “rt_pass”.

This is my configuration before I installed Request Tracker.

./configure --prefix=/opt/rt4 --with-web-user=rt_user --with-web-group=rt
–with-db-database=rt4 --with-db-rt-pass=mypassword --with-db-type=mysql --with-rt-group=rt
–with-apachectl=/…/opt/lampp/bin/apachectl

In the mysql database table “Users” there is a user “RT_System”, “Nobody” and “root” Since the
first two users are system users I guess that I have to login as root?

Where do I have to set the mod_include according to the error message?

The mod_include is some error in your apache config, it isn’t part of
the standard RT apache config.

Is there a standard password for the root-user in RT?

Yes, it’s documented in the README. password. The README reminds you
to change it ASAP

-kevin