Links display weirdly in 2.0.14

When I add a ticket number to Depends on or Depended on by, I get
e.g. “Ticket 3 DependsOn ticket 2” which is fine, but both Links and
Jumbo just display the link as " : () []"

Is it caused by the RT installation having a name with a space in it or
maybe by me entering the information in the wrong format (I couldn’t
find the documentation for this)? Is the problems fixed in a later
version?

Generally, what would be the recommended version to use, aside from the
latest release?

Lynoure Rajamäki
lynoure@otaverkko.fi

When I add a ticket number to Depends on or Depended on by, I get
e.g. “Ticket 3 DependsOn ticket 2” which is fine, but both Links and
Jumbo just display the link as " : () []"

Is it caused by the RT installation having a name with a space in it or
maybe by me entering the information in the wrong format (I couldn’t
find the documentation for this)? Is the problems fixed in a later
version?

It seems that it is caused by the space or parenthesis, as with ‘Company
(test)’ there was a problem also in 2.0.15, though not with
’Company-test’.

Lynoure Rajamäki
lynoure@otaverkko.fi

Lynoure Rajam?ki wrote:

It seems that it is caused by the space or parenthesis, as with ‘Company
(test)’ there was a problem also in 2.0.15, though not with
’Company-test’.

Can you do a “view source” on an affected page, and see what’s
there?
Phil Homewood, Systems Janitor, www.SnapGear.com
pdh@snapgear.com Ph: +61 7 3435 2810 Fx: +61 7 3891 3630
SnapGear - Custom Embedded Solutions and Security Appliances