Installation problem

Hello all,

I tried to install the latest rt-2-0-14 but still fails.

Currently, I cannot add CGI::Cookie 1.20 and when I ran make fixdeps it
fails as follows.

(Quote start:
Checking for CGI::Cookie 1.20 …CGI::Cookie 1.20 not installed.Installing
h CPAN…Going to read /usr/home/kazu/.cpan/sources/authors/01mailrc.txt.gz
Going to read /usr/home/kazu/.cpan/sources/modules/02packages.details.txt.gz
Scanning cache /usr/home/kazu/.cpan/build for sizes

There’s a new version (v1.62) available!
You might want to try
install Bundle::CPAN
reload cpan
without quitting the current session. It should be a seamless upgrade
while we are running…

Going to read /usr/home/kazu/.cpan/sources/modules/
Running make for L/LD/LDS/
CPAN: MD5 loaded ok
Checksum for
Removing previously used /usr/home/kazu/.cpan/build/ Going to build L/LD/LDS/

Can’t locate 5.60 in @INC (@INC contains: /usr/libdata/perl/5.00503/mach
bdata/perl/5.00503 /usr/local/lib/perl5/site_perl/5.005/i386-freebsd
lib/perl5/site_perl/5.005 .) at Makefile.PL line 2.
Running make test
Make had some problems, maybe interrupted? Won’t test
Running make install
Make had some problems, maybe interrupted? Won’t install
quote end)

My environment is FreeBSD4.6, perl 5.00503.

Do you have any suggestion?



I am still having problem with rt2 installation as follows.

Congratulations. RT has been upgraded. You should now check-over /opt/rt2/etc/ for any necessary site customization. Additionally, you should update RT's system database objects by running /opt/rt2/etc/insertdata where is the version of RT you're upgrading from. /usr/bin/perl -I//opt/rt2/etc -I//opt/rt2/lib //opt/rt2/etc/insertdata Can't locate object method "new" via package "RT::Handle" at //opt/rt2/etc/inser tdata line 26. *** Error code 255

Stop in /usr/home/kazu/rt-2-0-14.

Do you have any suggestion on this?