Installation problem, mod_perl

Hi,

Reluctantly I will take up your time with an installation problem
that I probably should be able to resolve, but…

I’m trying to install RT3 on a computer running RedHat 7.2. Things
have been going well for most part, including a large amount of
updating following “rt-test-dependencies --install”, which among
other things installed Perl 5.8.0. I have also installed MySQL.

The module that is now missing is Apache::Request, and any atempt
to install it will give messages like:

Can't locate mod_perl.pm in @INC (@INC contains: .....

The computer has Apache 1.3.20 with mod_perl 1.24_01, according
to the log files. Do I have to build a new Apache server with
mod_perl, as described in Appendix 4? Is there some little "tweak"
I can make in the installation? The mod_perl.pm file exists for
my original installation of Perl 5.6.0 (the one installed on RH 7.2).

Many thanks in advance for your help.

Best regards,

Dag Bruck
Dynasim AB, Lund, Sweden

The computer has Apache 1.3.20 with mod_perl 1.24_01, according
to the log files. Do I have to build a new Apache server with
mod_perl, as described in Appendix 4? Is there some little "tweak"
I can make in the installation? The mod_perl.pm file exists for
my original installation of Perl 5.6.0 (the one installed on RH 7.2).

You need to rebuild mod_perl so that mod_perl.pm is build and installed
for perl5.8.

I also suggest to upgrade to apache1.3.27 (and mod_perl 1.27).

,eM""=.            a"-.                         Michael van Elst

dWWMWM" - :GM==; mlelstv@dev.de.cw.net
:WWMWMw=–. “W=’ cable & wireless
9WWMm==-.
”-Wmw-" CABLE & WIRELESS