Installation Problem (MIME-tools)


#1

I am trying to install rt-1-3-70. All the dependencies are met except for
MIME-tools. I tried installing vesrion 5.4-10, but RT insits on 5.108.
CPAN script isn’t much help either as it tries to also to get the latest
version of MIME-tools.

Help, PLEASE.
Mixo

P.S. I have actually installed 1.07, 1-3-69 AND
1-3-70 (last week was the last time I did) successfully, and
UPGRADED 1-3-70 to 1-3-72.


#2

RT should work just fine with MIME::Tools 5.410. make testdeps doesn’t seem
to have any problem with that version being installed.

You might want to try a more recent release from ftp://ftp.fsck.com/pub/rt/develOn Wed, May 23, 2001 at 02:48:45PM +0200, mixo wrote:

I am trying to install rt-1-3-70. All the dependencies are met except for
MIME-tools. I tried installing vesrion 5.4-10, but RT insits on 5.108.
CPAN script isn’t much help either as it tries to also to get the latest
version of MIME-tools.

Help, PLEASE.
Mixo

P.S. I have actually installed 1.07, 1-3-69 AND
1-3-70 (last week was the last time I did) successfully, and
UPGRADED 1-3-70 to 1-3-72.

jesse reed vincent – root@eruditorum.orgjesse@fsck.com
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

A REAL sysadmin challenge is “resurrect five dead mailserver while so ripped
to the gills on mdma that you can’t focus on any given line of text for more
than 10 seconds continuously.”
-Nathan Mehl