Installation of libapreq-1.3 failed!

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not relocateable)
Version : 1.28 Vendor: SuSE Linux AG, Nuernberg, Germany
Release : 65 Build Date: Wed Sep 24 02:11:04 2003
Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM: mod_perl-1.28-65.src.rpm
Size : 3179973 License: Other License(s), see package
Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:
Doug MacEachern and any others, see mod_perl: mod_perl Contributors
Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not relocateable)
Version : 1.28 Vendor: SuSE Linux AG, Nuernberg, Germany
Release : 65 Build Date: Wed Sep 24 02:11:04 2003
Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM: mod_perl-1.28-65.src.rpm
Size : 3179973 License: Other License(s), see package
Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see http://perl.apache.org/about/contributors/people.html

Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

Jan Algermissen http://www.topicmapping.com
Consultant & Programmer http://www.gooseworks.org

Hi Jan,

how can i check if mod_perl is inside my apache?

grZ timo

Jan Algermissen wrote:

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not relocateable)
Version : 1.28 Vendor: SuSE Linux AG, Nuernberg, Germany
Release : 65 Build Date: Wed Sep 24 02:11:04 2003
Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM: mod_perl-1.28-65.src.rpm
Size : 3179973 License: Other License(s), see package
Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see mod_perl: mod_perl Contributors
Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

Now i have checked that my mod_perl is inside my apache…

i called phpinfo(); from a php script, and in the apache environment i
see this:

Apache/1.3.28 (Linux/SuSE) PHP/4.3.3 mod_perl/1.28

grZ timo

Jan Algermissen wrote:

Timo Eissler wrote:

Hi Jan,

how can i check if mod_perl is inside my apache?

It should say that as a startup message in the error log (or access log I think).
Dunno about what happens when you use dynamic loading though.

The best is in my experience (especially for RT) to get a source code apache and
compile yourself, with mod_perl and what else you might need (mod_ssl?).

HTH,

Jan

grZ timo

Jan Algermissen wrote:

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not relocateable)
Version : 1.28 Vendor: SuSE Linux AG, Nuernberg, Germany
Release : 65 Build Date: Wed Sep 24 02:11:04 2003
Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM: mod_perl-1.28-65.src.rpm
Size : 3179973 License: Other License(s), see package
Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see mod_perl: mod_perl Contributors
Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

Hi Ales,

httpd -l gives me the following output…

rt-neu:/usr/src/rt-3.0.11 # httpd -l
Compiled-in modules:
http_core.c
mod_so.c
suexec: enabled; valid wrapper /usr/sbin/suexec

i think this is ok because i load mod_perl as module…

grZ morlix

Ale� Su�nik wrote:

httpd -l <= -L, but small caps…

A.

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Timo Eissler
Sent: Wednesday, June 23, 2004 3:04 PM
To: algermissen@acm.org
Cc: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Installation of libapreq-1.3 failed!

Hi Jan,

how can i check if mod_perl is inside my apache?

grZ timo

Jan Algermissen wrote:

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not relocateable)
Version : 1.28 Vendor: SuSE Linux AG,

Nuernberg, Germany

Release : 65 Build Date: Wed Sep 24

02:11:04 2003

Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM:

mod_perl-1.28-65.src.rpm

Size : 3179973 License: Other License(s),

see package

Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see

mod_perl: mod_perl Contributors

Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt

this spring and summer.

http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

Hello,

can it be that realy nobody can give me an hint to solve this problem ?

sorry but this is very fustrating, because i sit here and try and try
and … you know…

grZ timo

Timo Eissler wrote:

Hi Ales,

httpd -l gives me the following output…

rt-neu:/usr/src/rt-3.0.11 # httpd -l
Compiled-in modules:
http_core.c
mod_so.c
suexec: enabled; valid wrapper /usr/sbin/suexec

i think this is ok because i load mod_perl as module…

grZ morlix

Ale� Su�nik wrote:

httpd -l <= -L, but small caps…

A.
-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Timo
Eissler
Sent: Wednesday, June 23, 2004 3:04 PM
To: algermissen@acm.org
Cc: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Installation of libapreq-1.3 failed!

Hi Jan,

how can i check if mod_perl is inside my apache?

grZ timo

Jan Algermissen wrote:

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not
relocateable)
Version : 1.28 Vendor: SuSE Linux AG,

Nuernberg, Germany

Release : 65 Build Date: Wed Sep 24

02:11:04 2003

Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM:

mod_perl-1.28-65.src.rpm

Size : 3179973 License: Other
License(s),

see package

Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID
a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see

mod_perl: mod_perl Contributors

Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and
Frankfurt

this spring and summer.

http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de

Timo Eissler wrote:

Hello,

can it be that realy nobody can give me an hint to solve this problem ?

Why don’t you try to ask the libapreq author(s) or on a general
Perl mailing list?

Not that I think it is not appropriate to ask here, but they might know better.

JAn

sorry but this is very fustrating, because i sit here and try and try
and … you know…

grZ timo

Timo Eissler wrote:

Hi Ales,

httpd -l gives me the following output…

rt-neu:/usr/src/rt-3.0.11 # httpd -l
Compiled-in modules:
http_core.c
mod_so.c
suexec: enabled; valid wrapper /usr/sbin/suexec

i think this is ok because i load mod_perl as module…

grZ morlix

Ale� Su�nik wrote:

httpd -l <= -L, but small caps…

A.
-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Timo
Eissler
Sent: Wednesday, June 23, 2004 3:04 PM
To: algermissen@acm.org
Cc: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Installation of libapreq-1.3 failed!

Hi Jan,

how can i check if mod_perl is inside my apache?

grZ timo

Jan Algermissen wrote:

Hi Timo–

have you checked if mod_perl is really installed with your Apache?
Maybe you just have the package but not mod_perl inside you Apache?

Jan

Timo Eissler wrote:

Hello,

i tried to install libapreq-1.3 on my SuSE 9.0 box, but i always get
this error!

Please install mod_perl: 1.25 < version < 1.99
(Can’t locate mod_perl.pm in @INC (@INC contains: Apache-Test/lib
/usr/lib/perl5/5.8.3/i586-linux-thread-multi /usr/lib/perl5/5.8.3
/usr/lib/perl5/site_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.3/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 22.
) at Makefile.PL line 23.
BEGIN failed–compilation aborted at Makefile.PL line 31.

Ok, i need a version of mod_perl between 1.25 and 1.99…
The problem now is, that i have mod_perl 1.28 and still get this error
message…

rt-neu:/usr/src # rpm -qi mod_perl
Name : mod_perl Relocations: (not
relocateable)
Version : 1.28 Vendor: SuSE Linux AG,

Nuernberg, Germany

Release : 65 Build Date: Wed Sep 24

02:11:04 2003

Install date: Fri Feb 27 10:39:56 2004 Build Host: E36.suse.de
Group : Productivity/Networking/Web/Servers Source RPM:

mod_perl-1.28-65.src.rpm

Size : 3179973 License: Other
License(s),

see package

Signature : DSA/SHA1, Wed Sep 24 02:28:53 2003, Key ID
a84edae89c800aca
Packager : SUSE – Open Source Lösungen für Enterprise Server und Cloud | SUSE
URL : http://perl.apache.org/
Summary : Embedded Perl for Apache
Description :
The Apache/Perl integration project brings together the full power of
the Perl programming language and the Apache HTTP server.

With mod_perl it is possible to write Apache modules entirely in Perl.
In addition, the persistent interpreter embedded in the server avoids
the overhead of starting an external interpreter and the penalty of
Perl start-up time.

Authors:

Doug MacEachern and any others, see

mod_perl: mod_perl Contributors

Distribution: SuSE Linux 9.0 (i586)

Can anybody give me an hint to solve this problem?

grZ Timo


DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and
Frankfurt

this spring and summer.

http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

DT Netsolution GmbH - Talaeckerstr. 30 - D-70437 Stuttgart
Tel: +49-711-849910-70 Fax: +49-711-849910-970
WEB: http://www.dtnet.de/ Email: timo.eissler@dtnet.de


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

Jan Algermissen http://www.topicmapping.com
Consultant & Programmer http://www.gooseworks.org