Inbound emails bounce for a specific active user

I have one user on our RT 4.4.1 system whose emails to our email gateway always get bounced back.

I requested that she send the email headers for one of these messages… it reads:

Delivery has failed to these recipients or groups:
support@xxxxxxxxxxxxxxxx.com
A problem occurred while delivering this message to this email address. Try sending this message again. If the problem continues, please contact your helpdesk.

Diagnostic information for administrators:
Generating server: googlemail.com
support@bywatersolutions.com
Remote Server returned '< #5.0.0 smtp; The account yyyyyyyyyyyy@zzzzzzzzzzz.net is disabled.>'

I’m specifically wondering about the message < #5.0.0 smtp; The account yyyyyyyyyyyy@zzzzzzzzzzz.net is disabled.>.

The user’s account is active in RT and has a valid email address, and the user has no problems interacting through the web interface.

I grepped /var/log/*.log for occurrences of the user’s email address, and didn’t find any hits, so I know that there isn’t anything in /var/log/mail.log or /var/log/syslog.

The other thing to note is that other users with emails in the same domain have no issues sending mail. I’m not sure how to continue trouble-shooting.

Hi Barton,

Because of your log details I suppose your RT email address (support@bywatersolutions.com) is a member of a Google Group. So the messages bounced because the sender’s account had been disabled related to that Google Group.

To resolve this issue see this: https://support.google.com/a/answer/3237621?hl=en

Bests,

AT